0

I am running CPanel and recently discovered that I can install RubyonRails there too (http://docs.cpanel.net/twiki/bin/view/AllDocumentation/RubyonRails/WebHome)

I have the new icon RUBY ON RAILS in my CPanel (after installation following the instruction from the link above). Now when I create a test application, it runs OK but when I click on "About your application’s environment" link in the test application, I get an error telling me

The page you were looking for doesn't exist.
You may have mistyped the address or the page may have moved.

What does this mean?


Also, I want to use ROR app called "Tracks" from http://www.getontracks.org/ but I do not know how to load an ROR app in my account (there is an option to create new application but what about load?)

Edited by asimzeeshan: n/a

3
Contributors
4
Replies
5
Views
7 Years
Discussion Span
Last Post by gacela
0

Welcome to the wonderful, simple world of RoR. I've never heard of Tracks and that's saying a lot since I've used a lot of gems and plugins. Tracks isn't marketing itself as a gem or a plugin, which is very,very odd. The way you can get Tracks onto your server is by downloading the .zip file from the tracks website, unzipping it, than upload the unzipped version to the server and it should work.

0

:) I called the WHM Support and they told me the error above is a known-issue.

0

Than I am guessing that my help solved the issue? Could you please mark the thread "solved" if and when your issue is solved?

0

I had a problem to install ruby, actually I dont have any yum config file, can someone provide me one as an example please?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.