0

hello...

i was installed wordpress3.0. from that day i am getting this error when i am open wordpress getting this error. then i reinstalled wamp. but still problem.
this is the error

Apache HTTP Server has encountered a problem and needs to close.  We are sorry for the inconvenience.

these extentions are also disabled .
[PHP_INTL]
[PHP_OCI8]
[PHP_OCI8_11G]
[PHP_PDO_MYSQL]
[PHP_PDO_OCI]
[PHP_PDO_PGSQL]
[PHP_PGSQL]
[PHP_SYBASE_CT]

Edited by muralikalpana: n/a

3
Contributors
3
Replies
5
Views
7 Years
Discussion Span
Last Post by mehul.jadav
0

Check the Apache logs..
Post them here if they don't make it clear, and you find nothing by googling the messages.

0

I am using xampp and when I run any .php file in my pc, the xampp give me this error and stop any page to run in my browser. When I click "Close the program" then page load successfully but again after 1 minute the same error appear in my screen. I install latest version of xampp 2, 3 times and I'm sure the software is also not corrupt. Anyone know the solution?

0

I am using xampp and when I run any .php file in my pc, the xampp give me this error and stop any page to run in my browser. When I click "Close the program" then page load successfully but again after 1 minute the same error appear in my screen. I install latest version of xampp 2, 3 times and I'm sure the software is also not corrupt. Anyone know the solution?

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.