0

I am trying to change the index.php file on OsCommerce <the text on the front page>.... Its giving me this error message...

Error: I can not write to this file. Please set the right user permissions on: /home/mybohoba/public_html/osCommerce/catalog/includes/languages/english/index.php


What am I doing wrong?? This is soo irritating.. ROFL Any help would be appreciated.

5
Contributors
4
Replies
5
Views
12 Years
Discussion Span
Last Post by highvisualprodu
0

What are you using to upload to your site? It sounds like a permissions issue. Contact your hosting company and have them verify the permissions

0

Hi, It sounds like you have not set the permissions for your index.php file and Im guessing by the looks of it you have cpanel hosting. If you log into your cpanel and look for a function like file manager click this and click the following folders...

includes/languages/english/

When you have found index.php you should have an option on your right hand side to change permissions you will need to change this to 777 its sometimes called CHOMD. This will make the file rewriteable! once you have altered the text i recommend you follow the above steps and change the permissions back to 444.

Once you have changed the permissions im hoping that should do the trick!

Hope this helps you out, if you need further assistance feel free to contact me in the forum


Highvisualproducts

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.