0

I have just installed (binary install) php 5.3.6 to my redhat box. However, it is still seeing a 2.x version. Does anyone know how to find out where my 2.x version is and possibly uninstalling it?

And how do I make mysql to use my new 5.3.6 version? Thanks. I am so confused about php conf files.

3
Contributors
2
Replies
4
Views
6 Years
Discussion Span
Last Post by rakib.sarowar
0

As far as I understand those things, you need to make Apache (or whatever server you use) look for your new php version.

0

I chose the the Red Hat Linux 5.4 64 bit template. Gave the VM a name, gave it memory, CPU and chose to install from DVD drive. I placed the Red Hat Linux 5.5 64 bit DVD in the DVD ROM. VM starts up and on the console tab I get the starting screen of linux asking me to choose a language. I chose English. Then it asks me for the installation method(what type of media contains the packages to be installed, I selected CDROM. It then says No driver found. Unable to find any devices of the type needed for this installation type. Would you like to manually select your driver or use a driver disk?

Please advise on what I should do.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.