0

Hi,

What could be the problem if the icon doesn't appear in the 'add new item' dialog?
What tools/methods would you suggest to find the cause?

I'm using MDE 2002 version 7.0.9366
Framework 1.0

Also tested on Visual Studio 2005 with the same problem.

Path to vsz-file is e:\program files\Microsoft Visual Studio .NET\VB7\VBProjectItems
Could the param argument cause the problem?
Security issue?
I used filemon from sysinternals to find problems but everything seemed OK.
Is there any other tools I could use?

1
Contributor
1
Reply
2
Views
11 Years
Discussion Span
Last Post by Andla
0

Hi,

What could be the problem if the icon doesn't appear in the 'add new item' dialog?
What tools/methods would you suggest to find the cause?

I'm using MDE 2002 version 7.0.9366
Framework 1.0

Also tested on Visual Studio 2005 with the same problem.

Path to vsz-file is e:\program files\Microsoft Visual Studio .NET\VB7\VBProjectItems
Could the param argument cause the problem?
Security issue?
I used filemon from sysinternals to find problems but everything seemed OK.
Is there any other tools I could use?

Sorry if I have trouble explaining.
I'm talking about wizards and addins.
The vsz file is an add-in wizardfile.
When everything works you can use the 'add new item' command to run the wizard.
Just right click on project and add->add new item and you se the 'add new item' dialog.

I hope you can help me now

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.