0

hi guys i had a brig problem last night and i had to delete xampp and this then decided to delete all of the file for the website that i was creating...... (yes i know i need to back up!!)

ive just re-installed xmapp but now it wont show the "local host" it only shows "it works" its running on ports 80 and 443

please help me as im ready to go crzy :(

4
Contributors
5
Replies
23
Views
3 Years
Discussion Span
Last Post by diafol
0

this is the log from xampp

09:05:59 [main] Initializing Control Panel
09:05:59 [main] Windows Version: Windows 7 Home Premium 32-bit
09:05:59 [main] XAMPP Version: 1.8.3
09:05:59 [main] Control Panel Version: 3.2.1 [ Compiled: May 7th 2013 ]
09:05:59 [main] You are not running with administrator rights! This will work for
09:05:59 [main] most application stuff but whenever you do something with services
09:05:59 [main] there will be a security dialogue or things will break! So think
09:05:59 [main] about running this application with administrator rights!
09:05:59 [main] XAMPP Installation Directory: "c:\xampp\"
09:05:59 [main] Checking for prerequisites
09:05:59 [main] All prerequisites found
09:05:59 [main] Initializing Modules
09:05:59 [Apache] Problem detected!
09:05:59 [Apache] Port 80 in use by "Unable to open process" with PID 6876!
09:05:59 [Apache] Apache WILL NOT start without the configured ports free!
09:05:59 [Apache] You need to uninstall/disable/reconfigure the blocking application
09:05:59 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
09:05:59 [Apache] Problem detected!
09:05:59 [Apache] Port 443 in use by "Unable to open process" with PID 6876!
09:05:59 [Apache] Apache WILL NOT start without the configured ports free!
09:05:59 [Apache] You need to uninstall/disable/reconfigure the blocking application
09:05:59 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
09:05:59 [mysql] XAMPP MySQL is already running on port 3306
09:05:59 [main] Starting Check-Timer
09:05:59 [main] Control Panel Ready
09:06:02 [Apache] Problem detected!
09:06:02 [Apache] Port 80 in use by "Unable to open process" with PID 6876!
09:06:02 [Apache] Apache WILL NOT start without the configured ports free!
09:06:02 [Apache] You need to uninstall/disable/reconfigure the blocking application
09:06:02 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
09:06:02 [Apache] Problem detected!
09:06:02 [Apache] Port 443 in use by "Unable to open process" with PID 6876!
09:06:02 [Apache] Apache WILL NOT start without the configured ports free!
09:06:02 [Apache] You need to uninstall/disable/reconfigure the blocking application
09:06:02 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
09:06:02 [Apache] Attempting to start Apache app...
09:06:04 [Apache] Status change detected: running
09:06:05 [Apache] Status change detected: stopped
09:06:05 [Apache] Error: Apache shutdown unexpectedly.
09:06:05 [Apache] This may be due to a blocked port, missing dependencies,
09:06:05 [Apache] improper privileges, a crash, or a shutdown by another method.
09:06:05 [Apache] Press the Logs button to view error logs and check
09:06:05 [Apache] the Windows Event Viewer for more clues
09:06:05 [Apache] If you need more help, copy and post this
09:06:05 [Apache] entire log window on the forums
09:06:27 [Apache] Problem detected!
09:06:27 [Apache] Port 80 in use by "Unable to open process" with PID 6876!
09:06:27 [Apache] Apache WILL NOT start without the configured ports free!
09:06:27 [Apache] You need to uninstall/disable/reconfigure the blocking application
09:06:27 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
09:06:27 [Apache] Problem detected!
09:06:27 [Apache] Port 443 in use by "Unable to open process" with PID 6876!
09:06:27 [Apache] Apache WILL NOT start without the configured ports free!
09:06:27 [Apache] You need to uninstall/disable/reconfigure the blocking application
09:06:27 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
09:06:27 [Apache] Attempting to start Apache app...
09:06:37 [filezilla] Attempting to start FileZilla app...
09:06:38 [filezilla] Status change detected: running
09:07:24 [main] Executing "c:\xampp\apache"
09:11:13 [Apache] Problem detected!
09:11:13 [Apache] Port 80 in use by "Unable to open process" with PID 6876!
09:11:13 [Apache] Apache WILL NOT start without the configured ports free!
09:11:13 [Apache] You need to uninstall/disable/reconfigure the blocking application
09:11:13 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
09:11:13 [Apache] Problem detected!
09:11:13 [Apache] Port 443 in use by "Unable to open process" with PID 6876!
09:11:13 [Apache] Apache WILL NOT start without the configured ports free!
09:11:13 [Apache] You need to uninstall/disable/reconfigure the blocking application
09:11:13 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
09:11:13 [Apache] Attempting to start Apache app...
09:11:15 [Apache] Status change detected: running
09:11:15 [Apache] Status change detected: stopped
09:11:15 [Apache] Error: Apache shutdown unexpectedly.
09:11:15 [Apache] This may be due to a blocked port, missing dependencies,
09:11:15 [Apache] improper privileges, a crash, or a shutdown by another method.
09:11:15 [Apache] Press the Logs button to view error logs and check
09:11:15 [Apache] the Windows Event Viewer for more clues
09:11:15 [Apache] If you need more help, copy and post this
09:11:15 [Apache] entire log window on the forums
10:32:15 [Apache] Attempting to start Apache app...
10:32:15 [Apache] Status change detected: running
10:32:22 [filezilla] Attempting to stop FileZilla app...
10:32:23 [filezilla] Status change detected: stopped
10:32:27 [Apache] Attempting to stop Apache (PID: 8752)
10:32:27 [Apache] Attempting to stop Apache (PID: 10588)
10:32:28 [Apache] Status change detected: stopped
10:32:36 [Apache] Attempting to start Apache app...
10:32:37 [Apache] Status change detected: running
10:39:37 [Apache] Attempting to stop Apache (PID: 10416)
10:39:37 [Apache] Attempting to stop Apache (PID: 10712)
10:39:37 [Apache] Status change detected: stopped
10:39:39 [Apache] Attempting to start Apache app...
10:39:40 [Apache] Status change detected: running
10:44:29 [main] Executing "c:\xampp\apache"
10:49:49 [Apache] Attempting to stop Apache (PID: 11792)
10:49:49 [Apache] Attempting to stop Apache (PID: 8388)
10:49:49 [Apache] Status change detected: stopped
10:49:55 [mysql] Attempting to stop MySQL (PID: 5376)
10:49:55 [mysql] Status change detected: stopped
10:49:58 [Apache] Attempting to start Apache app...
10:49:59 [Apache] Status change detected: running
10:59:38 [Apache] Status change detected: stopped
10:59:38 [Apache] Error: Apache shutdown unexpectedly.
10:59:38 [Apache] This may be due to a blocked port, missing dependencies,
10:59:38 [Apache] improper privileges, a crash, or a shutdown by another method.
10:59:38 [Apache] Press the Logs button to view error logs and check
10:59:38 [Apache] the Windows Event Viewer for more clues
10:59:38 [Apache] If you need more help, copy and post this
10:59:38 [Apache] entire log window on the forums
11:02:30 [Apache] Attempting to start Apache app...
11:02:30 [Apache] Status change detected: running

0

In my case the httpd service (which is Apache server - blocking these ports); I am confused because it is the first time I am installing this kind of service on my computer. So where does the Apache service that already running on these ports coming from?

Edited by Jelena_2

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.