Okay so I looked everywhere and thats why i ended up here hoping u guys could help me.So recently my computer got all this spyware crap and i had to basically completely clean up the computer and when i did and was finally able to get on the internet again the javascript thing doesnt work..like i tried enabling it in internet options>tools>custom>active scripts>enable...blah blah and it still doesnt work. like i cant click on "page 2" on websites for example and i cant view images on google and i cant see the my home page at comcast.net..and i thought it was my firewall but i disabled that also. and it wont let me use my standard gmail, everything is just basic. ok well please help me cuz its driving me nuts! Thanks so much!Diana

Okay so I looked everywhere and thats why i ended up here hoping u guys could help me.So recently my computer got all this spyware crap and i had to basically completely clean up the computer and when i did and was finally able to get on the internet again the javascript thing doesnt work..like i tried enabling it in internet options>tools>custom>active scripts>enable...blah blah and it still doesnt work. like i cant click on "page 2" on websites for example and i cant view images on google and i cant see the my home page at comcast.net..and i thought it was my firewall but i disabled that also. and it wont let me use my standard gmail, everything is just basic. ok well please help me cuz its driving me nuts! Thanks so much!Diana

I'm sorry can't help you, you better to post in TECH TALK in Microsoft Windows issues, there are people which would able to help you with cleaning your pc properly and set up to run with no problems

Go to the Run box on the Start Menu and type in:

sfc /scannow

This command will immediately initiate the Windows File Protection service to scan all protected files and verify their integrity, replacing any files with which it finds a problem.

You can also try reinstalling internet explorer.

This article has been dead for over six months. Start a new discussion instead.