Anyone please, help my acer aspire one stuck at window xp logo loading. I try everthing in F8 button, it didn't work, even in safe mode stuck at 'window starting up'. Please anyone, help me, i don't want waste my money to fix this (T-T)

Member Avatar
Member Avatar
+0 forum 8

i am working on a view controller that contains two picker views (`FromCur` ,`ToCur`). those picker views are filled by an xml parser . althoughthe `NSLog` in the Title for row function is not giving me a null answer , the picker views displays a question mark. i have been stuck on this for hours , please help me to find the bug . my code is the following : - (void)viewDidLoad { [super viewDidLoad]; // Do any additional setup after loading the view, typically from a nib. [super viewDidLoad]; // [super viewDidLoad]; currencies = [[NSMutableArray alloc] init]; NSString *url=@"http://192.168.83.1:8080/jeeRestApp-1.0/rest/devise"; …

Member Avatar
+0 forum 0

Hi! I've had this problem for a couple of days now, and I don't know what it is. My Visual Studio 2012 project worked perfectly before, but now it just hangs at the "Generating code..." part. It *litteraly* takes forever. I once left it for more than 30 minutes, and it was still there at the point I left it. It builds until this part (though not very quickly): 1>------ Build started: Project: Interactive Quiz, Configuration: Release Win32 ------ 1>Build started 28-Apr-13 13:16:56. 1>InitializeBuildStatus: 1> Touching "Release\Interactive Quiz.unsuccessfulbuild". 1>GenerateTargetFrameworkMonikerAttribute: 1>Skipping target "GenerateTargetFrameworkMonikerAttribute" because all output files are up-to-date with respect …

Member Avatar
Member Avatar
+0 forum 19

My motherboard has 1 stick of 2gb ram and can support up to 4gb total, so I bought exactly the same stick of ram. However, once I installed it the computer would get stuck on "Verifying DMI Pool data". The first time I started it up it did say "Verifying DMI pool data..... Update Success". If I remove the new stick, it boots up fine. I tried resetting the BIOS data and also enabling "update ESCD" but to no avail. Any help would be much appreciated, thanks! EDIT: The BIOS recognizes the new stick of RAM and even states that …

Member Avatar
Member Avatar
+0 forum 1

So my instructor assigned us to create a program that calculates the area and stores that, along with coordinates, in an array. This has to be done for both triangles and squares. He is having us use separate classes for the project; the main Drawer class, parent class, square class, and triangle class. I've got a portion of it done, but I'm honestly not sure where I need to go from here. I can't seem to figure out how to get the information read from the main part of the program into the methods that I have and I don't …

Member Avatar
Member Avatar
+0 forum 15

1. I did try without trying to read output or trying to read only first line of the output - both of these were successful. 2. However when I try to display full output, it just gets stuck and does nothing. 3. Even more crazy stuff - when I close the application, I am able to see some output for a split second. 4. I tried printing line by line and it gets stuck on the last line, however no bug or error is generated. It is just sitting there and that's it. What is going on? :( It was …

Member Avatar
Member Avatar
+0 forum 9

the objective is as follows: Write a function splitWord(word, numOfChar) that takes in a word and a number as arguments. The function will split the word into smaller segments with each segment containing the number of letter specified in the numOfChar argument. These segments are stored and returned in a list. Examples [CODE] >>> splitWord('google', 2) ['go', 'og', 'le'] >>> splitWord('google', 3) ['goo', 'gle'] >>> splitWord('apple', 1) ['a', 'p', 'p', 'l', 'e'] >>> splitWord('apple', 4) ['appl', 'e'] [/CODE] I spent ages messing around try to find ways, eventually i got it working and started testing it, however, for some reason …

Member Avatar
Member Avatar
+0 forum 5

im working on a tron game with pygame and i cant figure out how to make my tail that the player's car makes disappear after somany pixels. i want the tail to start shortening itself after like 500 pixels. if you can, can you post the full code edited (im kinda a noob at pygame) thanks [CODE]import sys, random, time, pygame from pygame.locals import * def print_text(font, x, y, text, color=(255,255,255)): imgText = font.render(text, True, color) screen.blit(imgText, (x,y)) #main program begins pygame.init() w = 500 h = 500 screen = pygame.display.set_mode((w,h)) pygame.display.set_caption("Tron") font1 = pygame.font.Font(None, 24) pygame.mouse.set_visible(False) white = 255,255,255 …

Member Avatar
Member Avatar
+0 forum 9

Yo guys! How's it going? To give you a quick gist of my goals : I want to allow the user to enter a bunch of criteria for a book (title, author, etc) so I made a structure. Then I store that structure in an array so they can enter a bunch of books. Then I want to give them the option to sort that array (all their books) by a certain criteria like clicking album on itunes. Finally, I want to give them the option to see the average and total cost of their books. Needless to say I …

Member Avatar
Member Avatar
+0 forum 8

Having a problem with my login script, earlier, it was working fine, but now its just letting anybody log in, even if the records arent in the database :s i cant seem to think where it is going wrong [code=php] session_start(); mysql_connect("localhost","razorsh1","********"); mysql_select_db("razorsh1_page"); if(isset($_SESSION['loggedin'])) { echo("<center>Dude, youve already logged in, <a href='acp.php'>Proceed to heaven</a></center>"); } if(isset($_POST['submit'])) { $name = mysql_real_escape_string($_POST['username']); $pass = mysql_real_escape_string($_POST['password']); $mysql = mysql_query("SELECT * FROM users WHERE name = '{$name}' AND password = '{$pass}'"); if(mysql_num_rows($mysql) < 1) { echo("<center>Password was an epic fail!</center>"); } $_SESSION['loggedin'] = "YES"; $_SESSION['name'] = $name; echo("<center>W00p we have success! <a href='acp.php'>Proceed to …

Member Avatar
Member Avatar
+0 forum 2

The End.