[B]Both computers connected to internet on same FIOS modem. Verizon can't help. Why is one computer connection much slower than the other one. Both are running Windows 7 (build 6.1 version 7600)Home Premium 64 bit. SLOW [/B]one is Velocity Micro (2010 new)Intel core i7 860 2.80 GHz 6.0GB Ram speedtest speed 9.38 down 6.86 up [B]FAST[/B] one is ibuypower (2009 new) AMD Athlon 64 X2 6000+ 4.0GB Ram speedtest speed 23.06 down 11.13 up Is there a way I can make internet settings on the slow internet computer the same as on the fast internet computer? I don't know what …

Member Avatar
Member Avatar
+0 forum 22

Alright. I am making some decent progress here. I am trying to add a toolbar to my basic text editor that I am making using an internet tutorial. Anyways the problem is that I can get the bitmaps to display but they appear to be just that... bitmaps. When I click on them, the edit window overrides and I can type text in and just generally not interact with the buttons. Anyways, here's the main body of code, the menu and the header contents: Main: #include <windows.h> #include <Commdlg.h> #include <commctrl.h> #include "Header.h" const char g_szClassName[] = "myWindowClass"; HWND hEdit; …

Member Avatar
Member Avatar
+0 forum 3

Hi, I currently own a custom Lenovo Ideapad Y480 that I purchased about a month ago. Just recently my laptop shut off (like the power was cut) and then restarted. Shortly after restart, it happened again. And again. So I shut it off and waited a while. I started it back up, and everything seemed fine, until about 20 minutes in, it shut off again. More recently, the computer started shutting off and restarting immediately after the initial startup screen, and then froze, with frozen static (horrizontal lines, to be specific). I attempted a "repair windows", but it froze while …

Member Avatar
Member Avatar
+0 forum 3

i am not able to install ethernet controller drivers in my windows server 2008 please help

Member Avatar
Member Avatar
+0 forum 2

Hi, I have bought used computer with license sticker for win xp sp3 media center. System needs to be reinstalled. I do not have win xp sp3 media center CD. Can I install win xp sp3 and use key from the sticker? Thanks in advance for help....

Member Avatar
Member Avatar
+0 forum 3

I have a map that is not returning the correct number. First it did, then it didn't now it's just messed up. Any help is appreciated.Thanks. [CODE]struct file_data { std::wstring sLastAccessTime; __int64 nFileSize ; }; int GetFileList(const wchar_t *searchkey, std::map<std::wstring, file_data> &map) { WIN32_FIND_DATA fd; HANDLE h = FindFirstFile(searchkey,&fd); if(h == INVALID_HANDLE_VALUE) { return 0; // no files found } while(1) { wchar_t buf[128]; FILETIME ft = fd.ftLastWriteTime; SYSTEMTIME sysTime; FileTimeToSystemTime(&ft, &sysTime); wsprintf(buf, L"%d-%02d-%02d",sysTime.wYear, sysTime.wMonth, sysTime.wDay); file_data filedata; filedata.sLastAccessTime= buf; filedata.nFileSize = (((__int64)fd.nFileSizeHigh) << 32) + fd.nFileSizeLow; map[fd.cFileName]= filedata; if (FindNextFile(h, &fd) == FALSE) break; } return map.size(); } int …

Member Avatar
Member Avatar
+0 forum 1

I'm using C++ VS 2010 in Win7. I'm trying to delete a zip. and/or txt. file that is less than a minute old. However; heres the rub. I don't know the name or location of the file. Only that I want to delete it by extension and a timestamp of newer than 1 minute. I've been looking everywhere for a solution. I do have a batch file that does this but I would prefer it in C++ in Windows. Any help is appreciated. Thank You.

Member Avatar
Member Avatar
+0 forum 6

Hello altogether, I am supposed to work through a project written in C++ and QT for Windows platforms. Now I am not an expert in window-related stuff. I installed MinGW 3.4.5 and QTSDK on Win XP SP3. I am using the tool "qmake" to create a makefile with all dependecies and that works just nice. Then I use "make" to do the compiling and I get massive errors like these: [CODE]C:/Programme/MinGW/Bin/../lib/gcc/mingw32/3.4.5/../../../../include/c++/3.4.5/bi ts/istream.tcc:973: error: `__num' was not declared in this scope[/CODE] For me that looks like the installation of MinGW is somehow corrupted. Does anybody know how to fix that? Are …

Member Avatar
Member Avatar
+0 forum 6

we have 10 domain controllers. account is getting locked on certain domains. there is no security events(539)recorded on dcs. though security failure locks enabled on all dcs. How do we get to know from which machine is causing bad passwords attempts....

Member Avatar
Member Avatar
+0 forum 1

Hi Everyone, What is the difference between a software getting installed on win xp and win 7? Is there any difference and if there are how can you check the differences?

Member Avatar
Member Avatar
+0 forum 2

hello, I am Amit tare (India) currently i am working with the C++ server. which having the facilities of:: run on all the platforms(Operating systems), memory management, thread safety, and handlers.... pooling features...... I am using VC++ IDE on Windows platform.... [B]please help me to build the core features of my server and how can i structure my code [/B] is there any tutorial.... how will i start to make a server thanks amit tare <<snip>>

Member Avatar
Member Avatar
-1 forum 3

Hello, I am facing a strange problem. One of my friend's machine was not working fine. I went to his place to check the error, but the Win XP in his system was just not ready to startup. So I decided to Repair / Format his HDD. The machine was reading the Bootable disc too slowly, at times it would hang up. When I connected the HDD to my own computer to format it, the Bootable disc was working fine. I formatted the Windows partition and installed fresh XP. Now when the HDD is again connected to my friend's place, …

Member Avatar
Member Avatar
+0 forum 4

[COLOR="blue"]Good morning All I have a customer who has an old DOS application which he wishes to continue running on his new laptop with Windows 7. The software installs correctly and starts to run. Soon after starting it appears to issue a command to switch to full screen mode, at which point it falls over. It needs 640 x 480 resolution to run, which I have set in the properties for the icon. I have installed Virtual PC and get same results. I have also tried piping results to a file and tried an external monitor, all without sucess. I …

Member Avatar
Member Avatar
+0 forum 2

help me help me hai i am working in private company , in my company we have 20 client and 1 server. win2003 server and all client are win xp, i have one doubt , in my office have three section that's accounts, designing and office section,i want restrict particular user enter into any one of client system that allow only particular application. example : office section user enter system 3 that user only use ms-office,excel they not open other application ,next day the same user enter in system 5 that also work only the same application other application must …

Member Avatar
Member Avatar
+0 forum 1

Hello, I'm using Windows 7 Ultimate 64bit. I'm on admin account and all I want is to develop my ASP.NET pages on my main system - not only on virtual machine with XP istalled. The problem is that I cannot access the database on Win 7. IIS is working, ASP.NET pages are working fine until database is used. (XP is working fine on admin account without any additional setup) So I'd like to ask If any of you know how to setup SQL server or how to modify IIS setup to get it working. I've used google to find out …

Member Avatar
Member Avatar
+0 forum 1

I was able to obtain a Dell OEM disk of Win XP Media Center Edition, do a repair and get back on my PC. I have run Malwarebytes in both Safe Mode and regular mode. It cleaned out approx 34 virus/malware files. I also ran my McAfee which is not up-to-date (the cause of my problem) and it found 6 more items. All have been removed but I can not update/upgrade my McAfee (the download hangs). I ran the Windows Rootkit but it will also not funcition still. I also ran windows update. Any help would be greatly appreciated. Following …

Member Avatar
Member Avatar
+0 forum 25

I've been getting update errors now for a while and i can't seem to fix it with my copy of the software. Every time I go to the page to scan for updates, I click on it and it comes back with this message: Windows Update has encountered an error and cannot display the requested page. So i've been working on it for a bit. [B][U]I have WIN XP 64x by the way[/U][/B]. I've done many of the solutions I've been coming across when i do a search on google, i've even completely formatted and reinstalled the program, which is …

Member Avatar
Member Avatar
+0 forum 3

The End.