0

I'm being shown threaded mode for some reason, while my preferences say otherwise.

[edit: Okay, it looks like I can change it.]

But still, threaded mode on by default is a bad idea. Threaded discussion structures are a bad idea in general; they only got created in the first place because of technical considerations in the design of Usenet. They're only useful for loooooong threads, such as the ones on Slashdot (and we know how brainless the quality of discussion is there).

2
Contributors
4
Replies
5
Views
11 Years
Discussion Span
Last Post by Rashakil Fol
0

Try clicking on Display Modes within a thread and click Switch to Linear Mode. Then, go into your Thread Display Options in your user preferences and set Linear Mode as the default.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.