0

Hi, I have the dreaded trojan vundo (C:\Windows\sys32.jkkjk.dll). Unfortunately i also have another big problem. While following the symantec removal instructions, I unchecked system restore, disabled norton and the firewall and booted up into safe mode and instead of the usual F8 method I decided to do run - msconfig - boot.ini - safeboot. The computer now only boots up in safemode with a completely blank screen (apart from the 4 safe mode tags and the microsoft windows xp sign). I cannot do anything - there are no icons no taskbars no start button or anything. if i do cont/alt/del i get the task manager which has the following processes running. No applications show.
taskmgr.exe
svchost.exe
svchost.exe
svchost.exe
lsass.exe
services.exe
winlogon.exe
csrss.exe
smss.exe
System
System Idle Process

Please somebody help, I have exhausted my small brain trying to work this out.

HP mx70 Pavilion pentium 4 / 512mb RAM running Windows XP SP2

4
Contributors
5
Replies
10
Views
12 Years
Discussion Span
Last Post by chrisbliss18
0

Start a new task in task manager .... msconfig... uncheck the safe mode option and then try again.

0

Here is what you should do: At that blank screen, keep down CONTROL-ALT keys and hit DEL key (<cont><alt>del). Wait until a window opens. Click on FILE, then click on NEW TEASK(RUN..). Wait until a window opens. If this window in under the TASK Window, just close (X-out) the TASK window. Now, uncheck mark the line that says BOOT.., usually it is the first line. Click on APPLY, click on OK, wait until it says RESTART. Click on RESTART, and you are done. Please let me know if this worked for you.
Usef Norouzian

0

While in the blank screen-safe mode, hold down CONTROL-ALT keys and hit DELETE key to open WINDOWS TASK MANAGER, click on FILE, click on NEW TASK (RUN..) to open CREATE NEW TASK, type in MSCONFIG (if it is not already there), click on OK, close WINDOWS TASK MANAGER, you will see SYSTEM CONFIGURATION UTILITY, click on BOOT.INI, uncheck /SAFEBOOT, click on APPLY, click on OK, click on RESTART. You are done!! Please be patient, and wait, these steps may proceed slowly as if it is not responding.

0

HELP!!!! At the IE Outlook Express email screen, I clicked on MESSAGE, then I clicked on the CREATE RULE, and created a few rules to a few emails. In one case, I entered a wrong email address by mistake. How can I go back and edit it (correct it)?
Many thanks

0

HELP!!!! At the IE Outlook Express email screen, I clicked on MESSAGE, then I clicked on the CREATE RULE, and created a few rules to a few emails. In one case, I entered a wrong email address by mistake. How can I go back and edit it (correct it)?
Many thanks

Start your own thread.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.