0

This thread is opened to collect bugs and glitches found in the new layout for DaniWeb. If you find any, please make sure you specify the steps to reproduce the issue, mention your OS and browser, both with version information. Think whether adding a screenshot will help show the issue.

Do not add layout comments and requests, I will remove them. Post those in this thread.

Edited by pritaeas

14
Contributors
101
Replies
512
Views
4 Years
Discussion Span
Last Post by Dani
Featured Replies
  • 1

    The jump to last post feature: last reply is on the top of the page, and then covered by the header. I think you know this, since you had a thread about this IIRC. Read More

  • 1

    http://www.daniweb.com/web-development/php/threads/435023/read-this-before-posting-a-question The bullets are missing. All lines start with a dash, it used to be a bulleted list. Read More

  • 1
    Dani 1,638   4 Years Ago

    OK I'll fix that. Sorry, I thought it looked neater not having the bullet icons in some other places and I made a sitewide change. Just a quick CSS fix. Read More

  • I have a bug to report. When I click on the "XX hours ago" to jump to the last post on a thread, it gets me there but the top of the last post comes flush with the top of the browser window, and then, the floating "<DANIWEB>" purple bar … Read More

  • 1

    The chat notification in the bottom bar is not clearing now. It remains at Chat(1) for me. It worked last night. Update: appears to be fixed. Read More

0

In both Firefox and Chrome, when I snap the window to the edge of the screen I no longer get the drop down menus from the bar at the top. IE: if I mouse over "Software Devolpment" I don't get the option to select a subforum. However, it works if I maximize my window. Is this intentional or a bug?

0

android no drodown subforums firefox

native browser layout all to hell

nice look though i liked the rounded avatars

cant see the main nav and banner fitting with the rest of the look

Edited by diafol

1

The jump to last post feature: last reply is on the top of the page, and then covered by the header. I think you know this, since you had a thread about this IIRC.

Edited by pritaeas

Votes + Comments
happens also to me
0

The jump to last post feature: last reply is on the top of the page, and then covered by the header. I think you know this, since you had a thread about this IIRC.

Huh? Not sure what you mean?

0

In the forum list, click the link to jump to the last post. The thread will open with the last post (#post123) at the top of the page, but then the DaniWeb header with the forum menu covers it. Both in IE10 and Opera15 on Win8.

0

And I was thinkng that my iPad browser got messed up, the css seems to be messed up on my 3rd gen iPad.

Chrome for iPad

Edited by pritaeas: Layout comments in the other thread.

1

OK I'll fix that. Sorry, I thought it looked neater not having the bullet icons in some other places and I made a sitewide change. Just a quick CSS fix.

2

I have a bug to report. When I click on the "XX hours ago" to jump to the last post on a thread, it gets me there but the top of the last post comes flush with the top of the browser window, and then, the floating "<DANIWEB>" purple bar appears on top of that, which means I can't actually see the last post without scrolling back up.

Here is a screenshot of one thread where I just clicked to get to the last post and didn't do anything else:
37a09c18318ecc56707f1e7502567400

1

The chat notification in the bottom bar is not clearing now. It remains at Chat(1) for me. It worked last night.

Update: appears to be fixed.

Edited by pritaeas

Votes + Comments
Same here
0

Hello there!

I'm occasionally experiencing some problems with the new layout:

Primarly the text of the post overflows outside the right border, and if I use inline code the previous word is covered. I'm attaching an image with the different problems. In the case of the inline code the word under the label is using.

This happens when I open a thread for the first time, reloading it fixes the layout, but if I quit the page and go back I experience the same problem.

6e4d4007844cd9634bcc73e0a80bf580

Reference thread for above screenshot:

http://www.daniweb.com/web-development/php/threads/460877/accessing-data-outside-of-this-request-data-using-the-cakephp-way

Current UserAgent:

Mozilla/5.0 (X11; Linux i686) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.78 Safari/535.11

Works fine on Mozilla Firefox 23.0

Edited by cereal

0

I tried to upload a file using Firefox v23. I had to clear the cache before the browse buttons would render. But after sselecting the file I got no placement options so I had to cancel. I tried IE 9 and was able to attach the file but there were other problems. Here are the steps in both browsers

Click Files

Browse buttons appear above the message box.

Click Browse

Browse dialog appears. Select file and click OK

Dialog closes. File name is in textbox to the left of the browse button but no placement options are shown.

Now as I am making this post I clicked Submit your reply and I was taken back into edit mode and the Submit your reply button disappeared. I had to copy the text into the clipboard to avoid losing it, close the page and reload it, then resubmit the post.

0

I don't know if this is related to the changes, but I went to my ShoutBox using IE9 but I was unable to submit any text. I could enter the text in the message area but I couldn't get it submitted. I tried using Firefox 23 but I was able to submit only one line before it locked me out.

I saw that someone had been trying to chat (you popped in for a bit as well) but because I was not monitoring my ShoutBox I had no way of knowing I was wanted. What is the point of allowing someone to go to my ShoutBox and send messages if there is no corresponding notification to tell me that someone is posting?

And I see my post got half submitted again (IE9). I'll try to post a screenshot with this post.

83ada561e4a5c54db8469b810f9b8fb9

1

Will look into the browser issues momentarily.

In the meantime, Rev, as you browse the site, the little number in parentheses next to Chat in the bottom toolbar tells you how many new messages are in your shoutbox. Additionally, when someone posts a message in there, it shows a very subtle message that says "New Chat Message".

Votes + Comments
Awesome
0

I fixed the bug in Firefox, or at least it didn't used to work for me and now it does. Darn javascript. I had triple equals null and I changed it to double equals the empty string and now it works.

0

Works for me fine with Chrome for Windows. Let me go test Chrome for OS X to double check. Sorry, I only have access to a Windows PC and an iMac.

0

I've tested on my Windows PC in Internet Explorer, Firefox, and Chrome. I've tested on my iMac in Safari and Chrome. No issues anywhere. Unfortunately I don't have access to a Linux box to reproduce your troubles.

0

I think my problem depended on browser cache, after choosing to clear it completely seems to work fine. Thanks for your attention :)

Edited by cereal

0

OK it appears to be working now. . . I didn't notice those three options ' insert left aligned into editor' before.

At least these options weren't apparent with the old UI. That's what it must have been.

0

When I go on my profile it says I have 4 down votes but when I look it only shows that I have had 3.

1

If a post with a downvote was upvoted by someone else, it's count will be zero and therefor not shown in that list.

Votes + Comments
I see, thank you.
This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.