On my android device I get no dropdown menu at all from the hamburger. Chat and profile image on the titlebar work fine as does the main dw logo.

Also while creating this post. The continue button on the first screen (deciding forum and thread type) was unresponsive. As does Continue to last step button. I have to click on the progress titles at the top to go on

The hamburger looks okay but it took me a moment to make this response because the edit box was below the reply button.

PS. My first reply was from my Moto G 5th Gen on Android OS 7.0. This is back on my W10 PC. I wonder what Android device and version you are using.

commented: Heh heh, my Samsung is pretty old, but my OS is newer than 7.0. What's a moto?? +0

Am using Chrome 70.0.3538.80 on Android 8.0.0 [SM-G930F Build/R16NW] - Samsung Galaxy S7
Still not showing side menu.
Cleared cache - still no menu
Its not showing on Samsung's own Internet (browser) App either.

Very odd. My desktop shows it fine, although with the truncated text with no tooltips, so you can't make out what some forums and subforums are (mentioned in another thread of mine).

commented: Yes, that hamburger menu is indeed broken in more ways than one. +0

Dead hamburger on an Android Nexus 9.0 by Google running Android 7 1.1

Let's see, Lenovo bought the Motorola line so here's the GSMARENA link for my model:
https://www.gsmarena.com/motorola_moto_g5_plus-8453.php Hmm, I see 8.x listed. Might look into that but it's stable, works, gets days on a charge so you know how engineers love to fix things that work.

Over on my Nexus 9.0 by Google on Android 7.1.1 and the hamburger is dead. Confirmed.

commented: Cheers rp! +0

The hamburger menu is also dead on my iPhone 6 64GB iOS 12.1 Safari browser.

Yes, I cleared cache. Still dead.

work desktop - whoah! Dot dot dot. I'm expecting a dash dash dash next ...

On Microsoft Edge 41.16299.15.0 and Win10Edu OS

commented: Same here. While some may say that's a browser bug, W10 stock and Edge shows same. +0

Dunno what's happens on Edge now...

No Hamburger menu at all and horrible layout for overlapping items on toolbar and single column of articles on screen (see attachment). Chrome on same machine working fine - albeit with the truncated text in sidemenu.


Scrap that, not working fine - not possible to upload image to show issue (JPEG 102KB). Pah, well it all seems pretty broken to me - I'll come back in a month to see if it's working.

commented: Ditto in image uploading. I have same issues and have fallen back to using Imgur links. Broken. +0

I'm sorry, but I currently don't have access to a Windows machine right now. I've tested in Chrome, Safari and Firefox on OS X. Also, I don't have access to an Android phone either. Oh, the perils of a boyfriend who works for Apple!

Also, I'm a bit confused ... is this thread related to Android or MS Edge?? One thing at a time ... I'm going to see if I can acquire a Windows license and dual boot.

What error message are you seeing when trying to upload images?

As you wish. One thing at a time. The hamburger is dead on my iPhone using Safari. It's an iPhone 6 w/64GB and very vanilla. iOS 12.1.

The image uploading appears to upload but when you post, no image. The trick you noted to download from imgur only worked one time so that's dead too. I see others uploading an image now and then but across about 6+ machines and phones, image upload is so dead that I just don't try. Just put it on imgur and share the link.

PS. Sorry. There are no error messages. It just fails to show up when you post your reply.

As you wish. One thing at a time. The hamburger is dead on my iPhone using Safari. It's an iPhone 6 w/64GB and very vanilla. iOS 12.1.

I have an iPhone and I'm not able to duplicate this. Can anyone else?

The image uploading appears to upload but when you post, no image.

Does the progress bar go all the way to 100%, or does it get stuck just before it completes?

The trick you noted to download from imgur only worked one time so that's dead too.

I think you had misunderstood me at the time. I meant that I wanted to try attaching the exact same image you were unsuccessfully able to attach to see if the bug is image-specific.

I see others uploading an image now and then

There was a bug 2 weeks ago where if you tried to upload an image that exceeded the allowed size or dimensions, it just error'ed out without specifying the error message. Now it specifies the error message though, and I'm not able to reproduce this either. I'm trying to see if the bug you're encountering is related to the error message still not displaying for you.

As to the upload, it looks as if it completes. Not stuck, done. Just nothing shows up in the post. Others will have to work on this since I can only offer it's non-functional on many machines and phones. I could list them but it's over 3 W10 PCs, 2 Android Phones and 2 Android tablets. All are very vanilla.

My bet is you'll get most complaints about the graphic attachments but for now the hamburger is Alan's issue so all I can do is write "me too" and note what platforms it's dead on.

Weirdly enough, I’m able to reproduce the Hamburger menu not working in Chrome on my iPhone but working fine in Safari. I’m looking more into it ... stay tuned.

commented: Ahh, the old edge case with moving edges. +0

I forced a cache reload from the server side to no avail. Still works for me in Safari but not Chrome on my iPhone.

Did it never work? Or was this something more recent?

I just tested in Chrome because you pointed out to me something was broken. I don't use Chrome on my iPhone ever, so I can't tell you if it ever worked. Never any Mobile Safari issues though.

Sorry Dani, I can't tell when these items broke or why. I can only check from a small army of PCs, phones and tablets at the office.

Just tried Chrome on my iPhone 6 and the hamburger does nothing.

And it doesn't work on Mobile Safari either??

My mobile safari works, so I'm trying to double check that it's not Chrome-specific.

This is from my iPhone 6. The hamburger is dead in both Safari and chrome.

I figured out the cause, and I'm on it!! :)

This should be fixed now.

commented: We have hamburger function on iPhone 6, both Chrome and Safari. +0

Android works. Still shame about truncated text.

There may still be an issue with ms ie and Edge on Windows.

Yeah, haven't tackled getting my hands on a Windows box just yet. I've been working on inline attachments today.


Windows 7x64 with Internet Explorer 11 - dead hamburger and overlap.

Why must IE be so difficult?!

commented: Because it wanted an Edge. +0

Changing the RE to chromium. Good move (not sure if that's sarcastic or not, yet). Edge sucks and blows. People are still using IE too (head-slap)! I wish MS would just let their browsers die a peaceful death. Continual reanimations have their consequences, jusk ask Beric Dondarrion.

MS Edge using the Chromium engine would be great.