0

Hi guys,

prob a really easy one im tryin to install java on debian and it keeps on failing. The output from the trying to make a .deb package and uname -r is below. any ideas anyone.

uname -r gives: Linux debianlaptop 2.6.18-6-686 #1 SMP Sun Feb 10 22:11:31 UTC 2008 i686 GNU/Linux
Creating temporary directory: /tmp/make-jpkg.vboeNM6774
Loading plugins: blackdown-j2re.sh blackdown-j2sdk.sh common.sh ibm-j2re.sh ibm-j2sdk.sh j2re.sh j2sdk-doc.sh j2sdk.sh j2se.sh sun-j2re.sh sun-j2sdk-doc.sh sun-j2sdk.sh

Detected Debian build architecture: i386
Detected Debian GNU type: i486-linux-gnu

No matching plugin was found.
Removing temporary directory: done
4
Contributors
7
Replies
8
Views
10 Years
Discussion Span
Last Post by jbennet
0

yer its not in the repos and john they are the instructions i have been following and the errors above are what i get when i run the command

fakeroot make-jpkg jre-1_5_0_03-linux-i586.bin

However if i install version 1.5 (an old verion) it will install successfully. Is anyone running the latest version on debian if so how did you do it. I want to install it so I can run lime wire which requires the latest version of java.

0

gonna marked this as solved i have managed to install it with lots of fiddling but it works. cheers for the help guys!!

0

Really? I thought it was.

I know it's in the Ubuntu repos.

debian includes only open software whereas ubuntus universe/multiverse repos include non-free, commercial, restricted and legally grey software

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.