Hi Everyone

If you can help me out, that would be awesome.

I have a problem with my OS. When I log on computer, I received the following error message.

userinit.exe - application error
The application failed to initialize properly (0xc0000005). Click on OK to terminate the application.

So I did click. I hear the sound of windows started. But I can't see anything on my destop. Just a blank blue screen. When I tried to pop up task manger (pressing Ctrl+Alt+Del), it pop up and is working.

Through the window of task manager, I can use internet. But I can't access my gmail.

I am using Windows XP professional, SP2.

I had an alert from Norton Antivirus for spyware.. trojan was detected to my computer but the software stopped already. This is happend before this problem occured.

So please help me out to solve this problem

thanks Phyo

Recommended Answers

Good Day Fellas
\This is a crucial virus prob,
Try the following:
Go to Kelly's and run the registry fix Restore Winlogon\Userinit and see if it will solve the problem.

Restore Winlogon\Userinit
Line #263 right side

Jump to Post

All 4 Replies

I have exactly the same problem

Good Day Fellas
\This is a crucial virus prob,
Try the following:
Go to Kelly's and run the registry fix Restore Winlogon\Userinit and see if it will solve the problem.

Restore Winlogon\Userinit
Line #263 right side
http://www.kellys-korner-xp.com/xp_tweaks.htm

or

this link

hope it helps you

me too :(

My system did eventually come on after about half an hour and worked but I was forced in the end to do a complete reinstall. Luckily, I could transfer all my important file to my PC so lost nothing apart from the time required.

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts learning and sharing knowledge.