0

Hi,
A friend helped me get over problem 4 months a go and reformatted my hard drive. The problem is now I do not have a pound sign where my pound sign used to be is now the hash# character. I have tried all the keys and still cannot find it. How can i get it back? I am a bit of a computer simpleton!
Cheers
Ken

5
Contributors
7
Replies
8
Views
10 Years
Discussion Span
Last Post by jbennet
0

Hmm, I'm a little confused being a Canadian, where 'pound' and 'hash' both mean #. And on my keyboard, shift-3 does exactly that. But for the time being, I'm assuming you mean that funny symbol that the British use for their currency (no offense).

So if that's the case... I'd say you need to change your keyboard layout from American to British. Go under the Start menu, choose Settings->Control Panel, and then open up the keyboard settings. Somewhere in there should be an option to change the layout (can't quite remember, haven't used Windows in a while).

0

Hello! Kendon,

I understand your problem.

I will give you the simplest steps possible to solve this problem.

  1. Go to Start
  2. Select Control Panel
  3. Date, time, language, and regional options in normal view or if you are in classic view, then go to Regional and Language Options
  4. Select Regional and Langauge Options
  5. Select Regional Options Tab
  6. Select English (United Kingdom) as your option instead of United states
  7. Select Advanced Tab
  8. Select English United Kingdom from the drop down menu
  9. Click on Apply
  10. Now windows Will prompt you whether u want to copy the setup filed from the Windows CD -ROM or use the existing files. Select Yes as your option
  11. Windows Will now prompt you to restart your computer. Select Yes.

Hope this works.

Stone_Cold

0

Thanks very much. That has solved my problem. Thanks to everyone that helped
Ken

0

I had the same problem, right pain in the arse. What really annoyed me was there wasn't a pound sign, but there were signs no-one could possibly want to use, ever! Apart from those people who make bizarre smileys...

0

here is how to get UK pounds:

on xp go control panel -> regional and language

Click the languages tab then the details button

add United Kingdom under keyboard

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.