0

Hi all,

can any one help with this bluescreen problem? every time i try to recode video files (i.e. avi to mpeg, vob to avi) my system crashes and I get a windows blue screen error message. I've tried encoding with the likes of HD avi to mpeg, nero and t-mpeg but all to the same effect. These problems started some months ago and since then I've reinstalled windows, updated my drivers but to no avail. Hunting around then net leads me to believe its either a video problem or faulty memory, (memtest shows errors) but I can't be sure and am unaware of the solution. Also getting a Driver IRQ not less or equal message when running disk cleanup utility if this has any connection. Here is my system setup;

WinXp SP2
asus a7N8x-E deluxe
1024 DDR ram
Athlon xp2600
ATI Radion 2600 pro
160g maxtor drive

Error messages:
STOP: 000000BE (0XF7729F42, 0X06A12121,0XF734D570,0X0000000B

atapi.sys - address f7729F42 base at F7724000, datestamp 41107b4d.

2
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by zenithx
0

normaly a blue screen means that there is a problem with ur graphics card
I get a nice blue screen while playing games i know how frustrating it is
My advice would be to find a new graphics card that runs in ur PCI express or AGP slot depending on which one u have
that of any help?

0

normaly a blue screen means that there is a problem with ur graphics card
I get a nice blue screen while playing games i know how frustrating it is
My advice would be to find a new graphics card that runs in ur PCI express or AGP slot depending on which one u have
that of any help?

Thanks for the advice Serunson. With cash a bit tight a the mo I'm kinda hoping that that getting a new graphics card would have been a last option. Also as i mentioned, I also get a blue screen when trying to compress old files with disk cleanup, do you think getiing a new card would solve this as well or is this another prob? thanx.

0

Well u could try to find the latest drivers for the Radeon 2600 at:
http://ati.amd.com/support/drivers/xp/radeon-prer300-xp.html
this is ATI's catalyst control centre and it might hopefully fix ur problem
By the way what is the V-ram on ur graphics card?

yeah already got them. Problem is when I go to install, I get informed that the software cannot find any drivers that match and to install a default VGA display driver. I then installed ATI Omega drivers (I can't find my original driver disk) but it doesn't make any difference when trying to install the updates. as for the ram, it came with 256. I've attached a txt doc with the error messages generated from encoding software if that gives any more info.

Attachments
STOP: 000000BE (0XF7729F42, 0X06A12121,0XF734D570,0X0000000B

atapi.sys - address f7729F42 base at F7724000,  datestamp 41107b4d


error signature
DCCode: be DCP1 F7729F42 DCP2 0GA12121 DCP3 F734D570
BCP4: 0000000B OSVer: 5_1_2600 SP: 2_0 Product: 256_1


error signature
BCCode: be BCP1: F772942 BCP2 06A12121 BCP3: F734D570
BCP4: 0000000B OSVer: 5_1_2600 SP: 2_0 Product: 256_1
This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.