0

NOt sure if this is the right forum. Please redirect if not. Anyways here's my problem:

randomly and sometimes multiple times. When I start my computer up it goes to the blue screen with this error:

A problem has been detected and windows has been shut down to prevent damage to your computer
DRIVER_CORRUPTED_MMPOOL

If this is the first time you've seen this stop error screen, restart your computer. If this screen appears again, follow these steps:

anyways here's the technical info:
***STOP: 0x000000D0 (0x00000003, 0x00000002, 0x00000001, 0x80547ED87)
Beginning dump of physical memory. Physical memory dump complete. Contact your system administrator or technical support group for further assistance.
-----------------------------------------------
Once it finally loads... It says your settings have changed do you want to keep them. (From msconfig). I then notice that dumprep and mlzosp88.dll and some other dll i don't remember (unclicked them)

******mlzosp88.dll********** I Googled and is not there! or on microsoft's page.

3
Contributors
4
Replies
5
Views
10 Years
Discussion Span
Last Post by scdarkmarine
0

hmm I've never heard of "mlzosp88.dll" either. Have you tried a system restore? Look in the device manager for yellow exclamation marks, and check if there are any driver problems with some of your hardware.

Did this error just happen all of a sudden? Or have you recently installed hardware?

0

*********UPDATE found some more info*********
I just restarted my comp again (just now because I got explorer 7) i mainly use ozilla. Anyways... The MSCONFIG thing came up again!!


INFORMATION FROM MSCONFIG:

Both DLLS = mlzosp88 and jsdmio26

Command = %systemroot%\system32\Rundll32.exe "%systemroot%\system32\mlzosp88.dll", Start

Command = %systemroot%\system32\Rundll32.exe "%systemroot%\system32\jsdmio26.dll", Start

Both Locations =
HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

MORE INFO:
Did a driver verify and more stuff that doesn't show up on google came up!!
mlzosp88.sys (description) = Kernal
jsdmio26.sys = Kernal
rllstl20.sys = Kernal <------- not on google

1 last thing I could find was when the microsoft scan finished it found ZLOB!!! and some other win stuff not infected it said though. Like 250+ infected files. Did adaware and spybot and nothing now hopefully that fixed it.

I don't know when the problem started... It's just random when it boots up like this... This is what I posted in another forum. See if it helps you to figure it out. I'm trying to get multiple oppinions before i have to wipe my computer!!! :(

0

well I took a wild guess when my computer was blue screening CONSTANTLY NON-STOP. I just deleted those system files lol... Then I instead of booting safe mode booted with last good settings =)))). WORKED... Then my bro clicked debug when some error came up and idk lol.. Maybe this is the end of the SUPER trojan or whatever you want to call my problem...

Anyways I'll post back if it reoccurs..... GG for now haha.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.