0

Hi,

I am trying to set up disk mirroring on a sun blade work station run solaris 5.10. I already have one disk installed 40g with the o/s on. I have installed a second disk it is 20g and now wish to mirror different parts of the file system onto the second disk. I have created my partition table on the second disk mounted all the partitions and am now trying to use metadb to add state databases to the two disks.

im using the command

metadb -a -f c0t0d0s7

which returns:

metadb: dionysus.au.avs: c0t0d0s7: is mounted on /export/home

I have also tried

metadb -a -f -c2 c0t0d0s7 c0t1d0s7
metadb -a -f -c0t0d0s7 c0t1d0s7
metadb -a -f c0t0d0s1 c0t1d0s1

they all return the same error can anyone help please its pretty urgent!

1
Contributor
1
Reply
2
Views
10 Years
Discussion Span
Last Post by chris5126
0

dont worry people solved just had to unmount the file system just incase any1 else needs to know!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.