0

ok my problem with this my frame page looks like this and works fine locally:

<html>
<head><base target="_parent">
<title>BLARG!</title>
</head>
<frameset rows="10%,*" border="0" noresize base >
<frame src="catalognavigation.html" border="0" base scrolling=no>
<frameset cols="20%, *">
<frame src="price breakdown.html">
<frame src="catalog.html">
</frameset>
</html>

but when i upload to my server it turns to this

<html>਀㰀栀攀愀搀㸀㰀戀愀猀攀 琀愀爀最攀琀㴀∀开瀀愀爀攀渀琀∀㸀
<title>BLARG!</title>਀㰀⼀栀攀愀搀㸀
<frameset rows="10%,*" border="0" noresize base >਀㰀昀爀愀洀攀 猀爀挀㴀∀挀愀琀愀氀漀最渀愀瘀椀最愀琀椀漀渀⸀栀琀洀氀∀ 戀漀爀搀攀爀㴀∀ ∀ 戀愀猀攀 猀挀爀漀氀氀椀渀最㴀渀漀㸀
<frameset cols="20%, *">਀㰀昀爀愀洀攀 猀爀挀㴀∀瀀爀椀挀攀 戀爀攀愀欀搀漀眀渀⸀栀琀洀氀∀㸀
<frame src="catalog.html">਀㰀⼀昀爀愀洀攀猀攀琀㸀
</html>਍ℼⴭ眠睷〮〰敷桢獯⹴潣湁污瑹捩⁳潃敤ⴠ㸭਍猼牣灩⁴祴数∽整瑸樯癡獡牣灩≴猠捲∽瑨灴⼺愯慮祬楴獣栮獯楴杮㐲挮浯振畯瑮瀮灨㸢⼼捳楲瑰ാ㰊潮捳楲瑰㰾⁡牨晥∽瑨灴⼺眯睷栮獯楴杮㐲挮浯∯㰾浩⁧牳㵣栢瑴㩰⼯湡污瑹捩⹳潨瑳湩㉧⸴潣⽭潣湵⹴桰≰愠瑬∽敷⁢潨瑳湩≧⼠㰾愯㰾港獯牣灩㹴਍ℼⴭ䔠摮传⁦湁污瑹捩⁳潃敤ⴠ㸭਍

what is my problem please help!

Edited by Ezzaral: Added code tags. Please use them to format any code that you post.

3
Contributors
3
Replies
4
Views
7 Years
Discussion Span
Last Post by rajarajan07
0

Hello tape enterprise & all !

I had a similar problem. I used Wordpad ( save : with UNICODE coding...). This was the trouble...but Wordpad ( save : with ANSI coding ) >>> the problem is over...

0

Hello tape enterprise & all !

I had a similar problem. I used Wordpad ( save : with UNICODE coding...). This was the trouble...but Wordpad ( save : with ANSI coding ) >>> the problem is over...

Sorry, please !
I USED NOTEPAD !

0

Hello tape enterprise,

I hope your file would be a html file, then open it in notepad and try the above reply says, also try with all the convertors have in notepad.

Encoding: ANSI, Unicode, UTF-8 and if any.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.