0

hi,

to be fair, i am also posting this problem on other sites. if i find a solution, i promise to share it at all sites.

i have purchased a magicjack, which is a device about twice the size of a flashdrive. it allows the owner to make phone calls and receive them, by utilizing the broadband connection, through the USB port.
it's very simple to activate. first plug the telephone line with the phone at the other end, then plug the magicjack into the USB port.
as you know, when using the usb port, a pop-up asks what you want to do. i choose "take no action>ok".
a registration GUI is supposed to pop-up after it loads. mine didn't without disabling my AV. i've heard that the firewall can also hamper this.
when the registration is complete, the new interface shows your new number, and says "ready to call".
for all intents and purposes, i will call the phone that's plugged into the magicjack the "magicjack phone".
i tried to call the magicjack phone from my cell phone, the cell phone number shows up on the magicjack interface. there is a recorded message that plays on the cell phone that says "the call you are attempting to place is not allowed from this line". i don't know if my cell phone company is allowing the call or not.
when i try to call the cell phone from the magicjack phone, i get a pop-up window stating the following:

no audio devices found
no output/input devices are found
please check that your audio devices are present and/or connected, turned on, and their drivers are installed

for the past 9 months i have been using a dial-up connection, and i have the computer trimmed down in every way i was advised to make the best use of 31.2 kbps speed. i know i have to reenable and start telephony, universal plug and play, and windows audio, in the services.msc. i tried to make them automatic, but forgot to start them until now.
i have not used any sound with the dial-up either. i am not sure what i did to shut it off. i'm sure i need to turn it back on.

if my problem is a driver issue, then i'm lost. i am completely unknowledgeable about drivers. also, i notice the device manager is a shambles since this magicjack endevour.

anybody who has in-depth knowledge of hardware and drivers, and the control panel, i would sure appreciate their insight and suggestions as to what i have going wrong.

my computer is a compaq presario with 256 ram and xpsp2. thanks.

3
Contributors
6
Replies
7
Views
9 Years
Discussion Span
Last Post by wcatlan
0

the problem could be that you are using dial up, you need an always on DSL connection for magic jack to work. you dont need phone service for DSL to work but you do need DSL for the magic jack to work.

go to http://www.magicjack.com/4/faq/
click on Compatibility then click on
Will magicJack work on dialup internet service? the answer will be no.

0

compdoc,
i should have been more clear about saying that i now have road runner high speed broadband. i don't have dial-up anymore. my fault.
thanks for the reply.

0

ok so what do you mean by

device manager is a shambles

are there question marks or x's or what

if it is a driver issue its not that bad it can be fixed

0

compdoc,
somehow the device manager straightened itself out. i think it was during reboot.
i have decided to return the magicjack. i called their live chat, and they were unable to help me resolve the issue.
thanks for the replies.

0

the magicjack works.

here is a list of items to check. they may or may not be the cause of problems.

when unplugging magicjack, always use "safely remove hardware" properly

items to check in administrative tools>services
1. plug and play - started - automatic
2. remote access connection manager - started - manual
3. remote procedure call - started - automatic
4. remote procedure call (locator) - stopped - manual
5. telephony - started - manual
6. windows audio - started - automatic

network connections>local area connection properties>TCP/IP properties>general>obtain IP and DNS automatically

device manager - no yellow exclamation points or anything "out of place". no conflicts, everything working properly, and adequate bandwidth
sound, video, and game controllers>USB audio device>general - device working properly

control panel>sound and audio devices - not muted. all sliders at least 1/4 way up

0

I setup magicjack on a home server. I had problems with audio detection when using Remote Desktop because I had the Remote Desktop setting Options -> Local Resources Tab -> Remote computer sound dropdown set to "Bring to this computer". It needs to be set to "Leave at remote computer" for sound card to be detected properly by magicjack.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.