0

Hi,
I have been trying to install windows XP on a new Dell Vostro 200 machine. The machine has two 500GB hard drives and I want two have them set up in raid 1 (mirrored).

The instruction manual that comes with the computer and the online documentation I can find makes this look very simple but I can't get it to work :(. The problem is the instruction manual that came with the computer tells me to enter BIOS > Drives > Drive Controller and select RAID On. The problem is the bois doesn't even have a drives entry.

I have updated the BIOS to the most recent one but it still doesn't have the correct entries. It seems overly simplistic (I also have a Dell precison 390 and it has a more advanced BIOS with what looks like the correct entries)

The Vostro bios is version 1.0.10 and has the words "Phoenix - AwardBIOS CMOS Setup utility" at the top. I found a setting under Integrated Peripherals > SATA Mode that can be set to IDE or RAID.

When I set it to RAID I can then enter Intel max storage manager by pressing Ctrl+I and set the hard drive up as a mirror. However I can't install XP on it.

If I try a simple install it Blue screens about 5mins in. I figured that it needs me to give it some drivers by hitting the F6 key at the start of the installation process. However when it ask me to insert the floppy to read the drivers nothing happens. It just keeps asking me to insert the disk.

I have swapped in two different disk drives and even tried a usb floppy drive and it still won't find anything on the disk, it doesn't even seem to look i.e the floppy drive doesn't light up. I have also tried 3 different floppy disks and check that it will try and read from the disk if I try and boot from floppy (which works fine).

The drivers I have tried to install are the
SATA driver
Intel Raid Driver

I am at a compete loss here any idea??

2
Contributors
3
Replies
4
Views
9 Years
Discussion Span
Last Post by rspalding
0

Found the problem arrrrrrrrrrr!

The first disk drive I tried using was from a old broken computer seems it was wiping the disks.

The reason that the other disk drivers weren't trying to read the disks was because they had been formatted :(

0

Double ARRRRR

Second disk drive I used was also broken wtf :(

Mental note: Be nice to future employees when a computer part breaks down don't stick it on the self with all the old but still usable spare parts.

Also in case any one has to setup raid on a PC with out a floppy drive don't try and use a usb one. It looks like works because it lets you specify the driver when you hit f6 in the windows install but a bit latter after windows has formated the harddrive and goes to actully install the drives it doesn't seem to work, wouldn't even attemp to read the external usb floppy.

All going now :)

0

Have the same computer with two 160 GB drives.....am having same problem but dricves are new....can yo give me the steps that allowed you to mirror your drives and successfully install XP Pro.....Mine crashes after format

rspalding@calvarychurch.org

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.