0

i have an emachine and i was putting in a network card to make it wireless to our network. so anyway i plugged everything back in and booted it up and it came on but nothing happened. It didnt load up the only thing it did was the lights on the key board and on the machine itself flashed on and off. then i took the card back out and then it booted up correctly. well then i tried to reinstall it to make sure i had a good connection in the slot. plugged everything back in and then the same thing happened nothign loaded up. so i took it back out and now nothing loads up so i dont kno wut i did.. cuz i didnt touch anything i did it just like i did with my computer and ti worked fine..anyone please help me please help me!!!

thanks
starr

3
Contributors
21
Replies
22
Views
9 Years
Discussion Span
Last Post by jbennet
0

you might have killed your PC with static, or you could have knocked something loose.

Did you wear an antistatic wrist strap?

0

no but i made sure that i grounded by touching the outside of the case like i have always been instructed to do i have done it before .. so bascially i jsut blew up a one eyar old computer huh?

0

yea i didnt drop anything cuz i know how picky they are...there is no way to fix it is

0

unplug the power cable then hold down the power button for about a minute.

Leave it to sit for a while

Plug the powercable back in

Leave it to sit for a while

Try and start it again


- this procedure usually works to reset the PSU if its short-circuit protection has been activated

0

ok i will go do that then i will come back ...thank u just check back i will post if it worked which im sure it didnt but going to try it...thanks

0

okay - also, if there is a (usually black) switch on the back of the PSU with a 1 and a 0 then try it in both positions - maybe you knocked it off.

DO NOT flick the (usually red/white) switch that says 110v/240v or anything like that UNDER ANY CIRCUMSTANCES

0

didnt work ...GRRR so wut does that mean my hard drive went and i lost everything on my computer? or wut i replayed everything i didnt drop anything or have anything near it that i know of..

0

well it doesnt have a black switch but it does have the red one..wont touch that one

0

yeah, dont touch it (its for changng between american and british voltages)

i think your motherboard or power supply is dead.

You will probably need to take it to a computer shop. The data on the disk should be recoverable.

0

ok thank u very much i have no clue wut happened..im sooooo mad at myself for this... so u dont think it is my hard drive..and im sure it will cost sooooo much if it is the mother board to get it fixed..

0

does the pc not turn on at all?
does any lights come on or fans spin?

yes they all turn on but the windows doesnt boot up... the keyboard lights flicker and so does the mouse lights ....

0

bad power supply then i think

check that all the power connectors are firmly in - especially the 20/24 pin one and the smaller 4 pin one (if present) for the cpu

0

Try turning the power off at the wall then pull out the round battery on the motherboard. Leave it out for a couple of minutes then place it back in exactly as it came out.
Turn the power back on at the wall and boot back into the BIOS by pressing the delete button on the keyboard. It may also be the F5, I'm not sure as it depends on the manufacturer.
Once you are in the BIOS, reset the time and date. Look for a setting that allows you to select Optimal. Choose that by hitting the Enter button. Hit the F10 button or select the option to Save and Exit and hit Enter.
See if it boots up now.

0

thank u so much crunchie ur suggestion worked..do u kno what might have caused it. or why it would have been the battery? Showed i leave it alone or should i try to reinstall the card for the wireless network? LOL dont want to temp fate again. do u think that could have been the reason the card didnt work?..thank u too jbennet u stuck with me through the whole time..i am soo grateful for your help..

0

no problem. I was going to suggest the battery after you checked the cables anyway. If that still didnt work, i was going to get you to strip it down to identify the culprit.

0

i will so come to u next time i screw up and i do that alot LOL..thank u so much ..so wut do u think should i try the network card again LOL

0

well it worked when i took it out of our other computer i mean i uninstalled and turned my chair around and put it in the other one... that quick

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.