0

Well, the Cavier HDD in my sig is acting funny. Last night I loaded about 30 gigs of data to it, not that much (its still over 60 percent free). So today I turned on my computer and was using files on it, and all of a sudden it made Windows Explorer stop responding. I thought that was wierd, and had to restart the computer. Well when it started back up the hard drive was working fine, mind you it hasn't been making any noises or anything like a normal HDD that is dieing would. I opened my computer about 30 minutes later noticed that that disk wasn't showing up. I restarted the computer, and the drive was working again, but then about 10 minutes later it just "shut off", if doesn't actually shutoff I can hear it running, but it just stops working with Windows. I read a chkdsk but it said there were no errors at all. I tried to defragment but it doesn't stay on long enough to finish. So do you guys this it's dieing? If so I'll buy a new one tonight.

EDIT- And how can I back up data to another HDD if everytime I try it freezes?

2
Contributors
3
Replies
4
Views
8 Years
Discussion Span
Last Post by Helltech
0

And how can I back up data to another HDD if everytime I try it freezes? try copying your files to which is not large enough and will not take time to copy...don't copy large files you might not be able to copy anything...

if you're in safe mode..same thing happens windows explorer also hangs?

0

And how can I back up data to another HDD if everytime I try it freezes? try copying your files to which is not large enough and will not take time to copy...don't copy large files you might not be able to copy anything...

if you're in safe mode..same thing happens windows explorer also hangs?

The problem with copying smal files is that becuase of the types of files/programs I have on that drive it would be near impossible to go through them one by one, plus even going through them one by one it hangs.

Yea it hangs in safe mode also.

Now I'm getting error messages after POST that there is a "Bad Disk", after I can still run a full disk error scan from Windows with no problems. =/

0

After POST I got a message that said SEC Master Hard Disk: S.M.A.R.T. status BAD, Backup and Replace.

Then it did a consistency CHKDSK and said
0 Bad File Records
0 EA Records
0 Reparse Records
0 Unindexed
Then it got to stage 3 of 3 Security descriptor verifcation comlplete, and I let it seit for 10 minutes and froze.

I got everything backed up from it, finally. While backing it up I get error messages all throughout from WIndows saying something about a Bad Disk please backup and contanct the manufacturer to see if you need a replacement or repair.

I figured now that I have it backed up I would re-format it, hoping that would fix something. But when I go to disk managment it freezes when loading virtual space. I also can't defragment it becuase it will "shut off".

Doing either of those in Safe Mode wields the same results.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.