0

I have a Toshiba Satelite Pro A200. These days whenever i put it on, there is this beeping sound that stays on for a couple of minuets after which a page appears asking me to select boot option after which everything works normally. What could be the problem and what should i do? Thanks.

Edited by Yao Geker: n/a

3
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by Dela Bobobee
0

Usually there is a pattern to the beeps. They represent a code indicating the nature of the problem (e.g. 1,3.2,4 beeps; 2,1,3,4, etc.). Look up the beep codes in your user manual for the machine. Look at the manufacturer's website for your machine and get the manual or their beep codes if you don't have the manual.

0

Hi Yao,

I have also experienced the same problem with my 4 years old Toshiba Satellite Pro A200 laptop. I guess the problem is the issue of memory space. Mine is a 2.00 GB RAM, ATI Mobility Radeon HD 2400. It was a partitioned 180 GB.

I guess your problem could be an automatic warning signal that could preceed a crash. In my own case the root of the problem was traced to over-installed video editing softwares and footages. When the problem insisted the computer crashed and I used the restore disc to reinstall the factory programmes but I lose a generation of docs saved in my C drive. I have since bought a new 640 GB external Toshiba portable Hard Drive and transferred most of my installed softwares and footages. Surprisingly, the problem stopped automatically. I hope it works same for you too.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.