0

I just replaced a hard drive that had gone bad (I think) as I was getting a "bad hard drive, backup and replace" message. I tried several options but decided it was best to just get a new one. The problem now is that I get a "Master Hard Disk: SMART Command Failed" press F4 to resume on my brand new hard drive (samsung SP0411N 40 gb)! Once I press F4, windows (XP Home edition) loads without a problem and works fine. Whats going on here? I have read I can disable SMART from the bios but am concerned there is another problem. Any suggestions??

4
Contributors
3
Replies
4
Views
12 Years
Discussion Span
Last Post by 4th&3wood
0

S.M.A.R.T. is a industry standard, and yes, you should be able to disable it in the BIOS.

If you have any concerns you can go to the web site of the manufacturer of your hdd and download their diagnostic tool to check the condition of it.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.