0

Hello frndz...
when I start my PC .......screen goes blank but PC is running...and no output on keyboard and mouse.
I have no idea what is causing...can you guys help me?

My PC config:
Intel C2Q6600
Asus P5K Premium
2x2 DDR2 800MHz RAM
Sapphire HD5850
Corsair 550VX PSU
1TB WD Black + 500GB Seagate HDD..

10
Contributors
10
Replies
11
Views
7 Years
Discussion Span
Last Post by Shlaa
0

Hello frndz...
when I start my PC .......screen goes blank but PC is running...and no output on keyboard and mouse.
I have no idea what is causing...can you guys help me?

My PC config:
Intel C2Q6600
Asus P5K Premium
2x2 DDR2 800MHz RAM
Sapphire HD5850
Corsair 550VX PSU
1TB WD Black + 500GB Seagate HDD..

Please check your Monitors pover cable Wether conected or not.

0

Please check you monitor power cable and check if you can start in safe mode and see if the display drivers working as I always have this type of problem. Also for the keyboard and mouse please do check its cables too.

0

IF it comes up at first but goes blank when it is starting windows it could be your screen cannot handle the resolution you have chosen. If you hit <F8> as the system is booting your should get a prompt for how you want to start windows. Try VGA mode and see if you can get in that way.

0

you can check your ram and hard disk drive.
your ram or hard disk drive is unpluged.
you set this atom and restart your pc.

----------------------------------------------------------------------

Earn an Extra $1000 to $1200 per month doing Part Time Data Entry Jobs! Work from home data entry jobs to post simple data submissions on Internet. Make $1 per entry. Easy form filling, data entry and ad posting jobs. No selling, No phone calls, No Marketing. No Investment. Bi-weekly payments. Full Training Provided. Pls visit:  Data-Entry 

0

Does it sound like the fans of anything are running really fast? Like their running at full speed and will not slow down?

Did this happen all of a sudden or what? Did it do this the first time you turned it on or did it all of a sudden happen? If that's the case what was the last thing you added/changed in your case?

0

When I start my computer (toshiba laptop satellite a-105) it acts like it is going to start. windows logo comes up then it says illegal boot ini and goes to a black/gray screen. it will not do anything and if I press a button it beeps.

0

Try creating a boot disk. That might help.

If that doesn't do it, can you give us exactly what the error says

0

adiiz - are you able to try it with another monitor?

cindybdavis - Do you have your OS disk to boot into the recovery console? if so you can rebuild your boot.ini, let me know if you can and I'll get you some instructions to follow if you need them.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.