Someone please help me!

I think its a driver conflict, if it is, does anyone know any solutions? (apart from removing one of the drivers)

Ok so heres my problem: My SoundBlaster Audigy card was working FINE! ...Up until i installed a D-link wireless network card... now, whenever i put in the d-link, the sound doesn't work, but if i take it out, the sound DOES work!

What to do?

In a situation like this, contact D-Link support and Creative support, and ask if there are any known issues. One of the support centers should be able to provide assistance to you.

I've seen my D-Link USB wireless devices do some wild stuff (all of it driver related). I actually had a D-Link tech guy on the phone who said, "Wow! That's really freakin' weird!", in response to an issue that I was having. My opinion is that D-Link drivers suck and will probably never buy another D-Link product.

You could try using the Windows Generic Drivers for your network card until D-Link releases an updated version

Did you ever resolve this? I have the opposite problem. Whenever the SoundBlaster Live! card is enabled my DLink Wireless card won't work. It just won't pick up signal. I have relocated the SB to a different slot but no luck there. Disabling the SB allows the Dlink to make a connection. Weird.

Someone please help me!

I think its a driver conflict, if it is, does anyone know any solutions? (apart from removing one of the drivers)

Ok so heres my problem: My SoundBlaster Audigy card was working FINE! ...Up until i installed a D-link wireless network card... now, whenever i put in the d-link, the sound doesn't work, but if i take it out, the sound DOES work!

What to do?

BUMP

before I give up and buy an new wifi card is there any hope for this problem?

I gave up. I bought a Linksys wireless G card for the puter and all is well now.

guess I will suck it up and buy one then.. Def through with d-link

yeah guys for the record: i didnt resolve the problem. there was only one solution: get a direct connection to the internet from the computer, weird even the patch didnt work... i opened my computer removed the card and GLorIOUS SOUND!!!!

oh well, u win some u lose some