0

Yes, I did read the sticky at the top of the forum, and I know that I have clues to where the problem is, but I need to make sure I've tried everything possible before I spend a small fortune on a new mobo. I run an AMD Athlon XP 2100+ have 512 MB of RAM, an Nvidia Geforce Ti 4400 and I just installed a new western digital 250 GB hdd with a 2MB Cache. Now shortly before the installation, I was getting told about memory dumps and disk boot errors and had to jiggle the wires or start the machine on it's side to get the hard drive to function properly.

Eventually, when I tried to boot the machine it gave me a fatal error I had never seen before, which told me to restart the machine, and if I saw the message again, to run CHKDSK /F in DOS mode. However, since I couldn't reach dos mode with out getting the error message, I dubbed the drive kaput, and assumed memory corruption, then went off to buy a new hard drive which has been installed, as mentioned above. Now I can't even reach the POST or the BIOS screen when the hard drive is plugged in.

To describe the problem, the most I can say is a humming sound begins in my cpu, near the fan but it isn't the fan, as I have stopped the fan and the sound is still coming from the cpu area. the humming noise gets louder over the next 3 seconds, and then the computer shuts off automatically. The power light on my ATX mobo remains on, but when the power button is pressed, nothing starts. No fans, no video card, nothing. To try again, I have to remove the power source from the mains and wait until the mobo power light turns off and then return the power source. I have checked and everything powers up cleanly before the CPU begins humming and it powers up. when I unplug the hard drive, the humming sound is still present but stops after the three seconds and reaches the bios screen. A message on the side of the screen tells me that my cpu hung an irregular speed, and was shut down to prevent damage to the computer. (the setting is 1666 MHZ and anything above that is not recommended unless I check my DRAM settings.

I have one lower setting but it does not work either.) My thoughts on the matter are that this is a problem with my voltage regulator in either my PS or my Mobo. I don't have the skills (neither does my dad) to weld a new VRM onto my mobo, so I will have to replace it if this is the problem. Any thoughts?

Any ideas are appreciated, although I don't really want people on here to tell me how stupid I am when it comes to computers. (Give a 14 year-old a break. Geez.) Thanks!

:twisted: Dr.Death :twisted:

3
Contributors
2
Replies
4
Views
11 Years
Discussion Span
Last Post by alc6379
0

go to ur local pc shop get them to do it
or if there is a local game console moding place nearby those guys are guns with the sold. irons

0

Can you pull the Clear CMOS jumper on your motherboard? 1666mhz doesn't sound like the right frequency for that chip-- did you do some overclocking?

All the same, can you check temperatures on your processor? It might be the power supply, but I'd be concerned about the CPU frequency you're reporting. At the very least, try simply leaving the CPU multiplier the same, and setting the speed really low for that, like a 100mhz FSB, just to see if it POSTs.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.