0

i have an old AMD 500 pc that has quit. when it is turned on it checks the memory and finds the drives. then it blinks the curser in the upper left corner and that is it. i can hear the HD go through it's self test. i have cleared the CMOS, removed the MB and cleaned and reseated all jumpers and switches. removed everything except the monitor driver card. the floppy appears dead. it doesn't flash it's light . the HD does falsh it's light twice after post. 2 brief times. the cd drive will flash it's light and appears to be ok. i have tried to get it to boot on cd and floppy, but same thing just the curser in upper left corner. any ideas? thanks

5
Contributors
18
Replies
19
Views
12 Years
Discussion Span
Last Post by Catweazle
0

i went through the read this first before i posted. have since found that the startup from floppy was turned off in bios. that hasn't really helped. no matter where i try to boot from all it does is after checking memory and displaying the correct information on the drives present is blink the curser inthe upper left corner.
conrad

0

The point of the sticky is that to get the system working you stop trying to get it to boot until after you get it to work! No drives should be connected at all.

Strip it to 'barebones', reset CMOS and it should complete POST. Then add a drive, set Boot order to search for that drive first and it should complete POST and generate an 'Operating system not found' error message. Your bootable drive is the LAST thing you connect after you get everything else installed and successfully completing POST

0

with all drives disconnected i get. detecting disks = none
floppy disk fail (40). then any drive i hookup it shows it during post then it goes right to the curser. no matter how the disks are hooked up it never says that it can't find the system disk. floppy only hooked up =curser . cd only hooked up = curser . HD only = curser
conrad

0

i got this alot

shouting a the computer may work
but in most occasions it is trying to load something connected to that board of yours

when i had this problem i unplugged the hard drive and went into the bios as it may be that your mobo cant take the excess gigs you have

how i got through---i put the windows startup disk in ---wait till it got there and then plugged the hdd in (while powered on ) it instaleed windows and....

IT WORKS

0

this machine has been up and running for years. i took it out of service about 6 months ago and it was running fine.

0

is there any physical damage or any way of knowing if it burnt out

and does there happen to be a flashing _ on the screen

0

there is a flashing curser in the top left of the screen. that is as far as it will go no matter what i do. the drives do flash a light when they are checked. there is no damage

0

no i haven't tried another HD. it won't even look at the floppy or the cd to try and find a system disk. if the hd is corrupted it should try and find the system some other place and it never says to install system disk

0

hmmm.....on the risk of sounding stupid--i think maybe you should take it into a local computer shop and have em take a look

0

it isn't worth taking to a shop. if i can't fix it the dump will get it.

0

I seem to have a very simliar problem. I have a perfect working computer 800mhz celeron, 350w power supply, windows xp 324mb ram geforce4. I am upgrading to a athlon 2600+ using the same hard drives, power supply, have new 512mb ram for it. On starting it up it posts fine, recognises the hdds are present but then stops. No drives are attempted to be accessed to boot up from. It is an asus A7N8X, not trying to overclock. The bootable hdd with xp on is a seagate ata 66 13GB. It wont boot??? No error messages, no beeps.
I am wondering if my prob is the power supply, old and cheap atx 350W. Could the athlon need too much juice for the hdd to work if the power supply is a bit rubbish? 350W should be fine but it was a very cheap psu. It works fine in my old system.

0

stubighead, start you own thread so we can focus on your problem and not the one that is marked solved.

If you haven't done so, go through the steps listed in the My PC won't start - Read this first! stickied thread. If it doesn't help you fix your problem, it will probably help you diagnose what component has the problem.

0

Before you do, though, if you have Windows XP on that hard drive you need to format it and install again. XP doesn't allow you to put the hard drive in a different system and boot up ;)


As chrisbliss said, please look through the suggestions and then start a new thread for your problems.

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.