0

I've had this Hell, er, I mean, Dell, for three and a half months. It was working wonderfully until I decided that I was going to give the computer to my g/f as a gift, so she would have something a tad more powerful than the Celeron-riding Compaq she has now.

As soon as I tried to boot the machine at home so I could load programs and change settings before I actually gave it to her, it started to throw a hissy fit at me. It gave me a beep code of two beeps, and said "Primary Drive 0 Not Found."

Now, as a fellow geek (I work at CompUSA and go to school for Microsoft), my first troubleshooting item was the HD itself. It spun up fine in my other machine, and I could read every file. It doesn't whine, click, or squeal (unlike the Master HD in my Compaq, which, oddly enough, still performs like new). Thus, the HD was not the problem.

Second idea: IDE Cabling. I swapped the IDE cabling for two others, one which was brand new and one that I know for a fact works, because it's the cable that connects my Compaq's brain to the board, I just swapped it out to help me troubleshoot. I still got the same error.

So, I went into the BIOS of the Dell (a Dimension 3000, btw, for those of you who were wondering) and "ALT+E" and "ALT+F"'d to clear and reset it. Still, nothing.

The only thing left I could think of would be, you guessed it, blown IDE controller. I contacted Dell and harassed them until they sent me a new mobo, and I plugged it in.

SAME ERROR! I can't get rid of it! Does anyone have any ideas at all?

2
Contributors
5
Replies
6
Views
12 Years
Discussion Span
Last Post by ViperGTS19801
0

what about the power connection or maybe a jumper having come loose or been set wrongly. only a guess but try these.

0

The power is fine, if that were incorrectly connected or such the machine would not have been able to POST. The jumpers are set properly...there's only one, and it's in the Master position. Even if it weren't positioned properly, it wouldn't affect the detection of the drive. I would get something like "Operating System Not Found".

0

So, I've been fiddling with this f***ing Dell for about a month now, harassing their Customer Service, and yelling at every techie I know, and this is what happened ten minutes ago.

I've checked the hard drive. I've checked the IDE cabling. I've replaced the motherboard. Yet the HDD refused to spin up.

I looked at the rear end of the HDD just now, and I was glancing at the jumpers.

I moved the jumper from Master to Cable Select.

It spun up. The only thing I can say is SUNUVA--.

Someone else got yelled at recently for cursing on the forum.

0

well looks like its working but y yell at every techie u know. ok I'll fess up something my brother told me last night when i quizzed him about your problem. he just simply said lob out the dell:cheesy:

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.