0

Got my hands on a nifty little Thinkpad 240x. The hard drive has no OS on it. It came with an external floppy drive and I just bought it a new external CD drive. I'm trying to get the CD drive recognized so that I can get XP loaded, but I can't get it to boot off a bootable floppy disk to get things started. I've tried several different floppies but with each one the floppy drive activates and seems to take a look at the floppy for awhile before [No Operating System Found] flashes on the screen. Checked the Bios, and under Startup everything seems normal. The floppy drive and the hard drive are listed under Startup. IBM's Bios utility says use [Shift 1] to enable or disable a device. Doing so places or removes an [!] next to the device entry. I'm not sure whether the [!] signifies enabled or disabled, so I've tried booting with each. No change in results. I always get [No Operating System Found]. Any ideas? Maybe this floppy drive is defective? I can't see anyway to add the CD drive in the Bios.

2
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by maniacsyko
0

! means disabled.......
check in your bios and set the floppy as the bootup drive choose the secondary drive to cd,and third as hard drive try that.
If not check the size of your hard drive if it is less than 2 gig remaining youll have to upgrade as xp requires 2 gig of hard drive space to install,other option would be to remove any programs/sotware to give you enough space..

0

Part of the problem was there was no CD drive selectable in the Bios settings. The laptop didn't come with the CD drive, something I bought separately. Anyway, what I succeeded in doing was inserting another HD with an old OS already on it, then getting it to recognize the CD drive, then re-formatting HD and loading XP. Works like a champ now. Thanks for taking the time...

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.