0

Intel Pentium 4 630 EMT64
Asus Phr 5ND2-SLI Deluxe motherboard
Galaxy Geforce 6800GT PCI-e
Maxtor 80GB
Corsair DDR2 512 PC4200
XP Pro x64

I was just taking out a wireless network card as i recently upgraded my OS and x64 does not support netgear WG113T cards and in the process i decided to get the dust of the components to help cool down the system as it was extremely loud (gaming PC) anyway when i had reinstalled everything, all fine, the system started by giving me the first part of the startup process and then the screen just turned of, not like loss of electricity but no connection. I then checked all the connections and tried again and only got a beep and no screen. the computer wouldn't even respond to the off or restart buttons. the same happened on the third attempt and then after that the system has only powered on everything except the cd drives seems to be working and i've tried doing the cmos clearing and even what it says on the Asus site ( slightly more extensive than in the book) and the computer still won't work.

I know a few people have already had this problem do think you could help me

Thanks in advance

2
Contributors
1
Reply
2
Views
11 Years
Discussion Span
Last Post by DMR
0

It sounds like you've tried some of the recommended troubleshooting steps, but more suggestions for finding/fixing the causes of such problems can be found here. Try those suggestions and repost with the details of your results.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.