0

I'm trying to install a used 40 gig HD.
It is recognized in the bios but when I try to format it says Can't access hard disk, I tried to use fdisk with a startup disk and got the same result.
Can I assume it is shot.

3
Contributors
3
Replies
4
Views
11 Years
Discussion Span
Last Post by Chaky
0

I've tried 3 cables. I've switched from ide 1 to ide 2. I've used; single, master and cable select jumper settings. Also tried changing jumper settings on cdrw. CDRW works on either channel, I have tried another HD and got the same result. Bothe HDs are seen in the bios but that is all. I am going to try both HDs in another computer tonight.
It is a new Gigabyte K8 triton board. One gig ram new. Video card and processor 3000 newcastle both tested and working. Any ideas? I'll post results on HD through my sons computer.

0

Some HDs have jumper combination for master AND for single drive mode. If it is only HD then set it on single (optical drive is always slave)
Try changing settings in your BIOS regarding a HD mode (CHS/Large/LBA/Auto) to LBA. Default should be Auto.
Some HDs also have other jumpers (ex: for no. of cylinders) try changing those aswell. But do it 1 at a time.
And unplug CD before you sort HD.

You should also bare in mind limitaitions of that HD (brand unknown) regarding data transfer. Newer IDE controllers have newer technology, while old HDs don't. Usualy HDs are 1 step ahead.
It is posibble to change the data transfer settings in bios also (look for UDMA 133/166/.....). That must match HDs capabilities. Anything over the top results in data loss, disk write errors and so.

Maybe you should post models of the disks in question (there are 2 right?)

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.