0

Hi all,
Unfortunately, recently my laptop had water spilled on it by some guests who were visiting my house, and now the motherboard is of course fried. In the between time of now and getting a new laptop I need access to all the old files on the laptop's hard drive so I went to Best Buy and bought a Dynex 2.5" Hard Drive Enclosure which connects using USB 2.0. I have it plugged into an old Dell Dimension 8200 desktop computer which is the only other computer I have available to use.

The problem is I can not access any of my files that are in my old documents folder because I receive the access is denied message (my old profile was the Administrator account). I thought I could just boot into the old HD, but it seems that my BIOS doesn't support booting of USB devices (although I'm not sure about that point). I checked the Dell support website and I have the latest BIOS flashed, and do not know where to go from here. I searched online for BIOS updates and found eSupport.com and I'm not sure if a BIOS upgrade is what I need to do. Here's the information their software provided:

Program: eSupport.com BIOS Agent Version 3.52
BIOS Date: 09/13/02
BIOS Type: Phoenix
BIOS ID: Dell Dimension 8200 BIOS Version: A09
OEM Sign-On: None
Chipset: Intel 2530 rev 4
Superio: Unknown
OS: WinXP SP2
CPU: Pentium 4 2400 Mhz MAX: 3060 Mhz
BIOS ROM In Socket: No
BIOS ROM Size: 512K
Memory Installed: 512 MB
Memory Maximum: 2048 MB
Memory Slot 01: 128 MB
Memory Slot 02: 128 MB
Memory Slot 03: 128 MB
Memory Slot 04: 128 MB

I don't care if I can't boot off the drive as long as I'm able to access the data on it, so a solution to either problem would work. Any help would be very appreciated...

3
Contributors
4
Replies
5
Views
11 Years
Discussion Span
Last Post by blue_bash
0

You'll need to reset the NTFS access permissions to access your old data. To do this, right click on the folders in your old drive and choose properties. Click the 'security' tab and click 'advanced'. In the dialog that pops up, under 'Permissions', remove all entries. Click OK twice to exit the properties box. Now, again open the properties and click 'advanced' (as we did before). This time, in the advanced box, click the 'owner' tab, and select "Administrators" as the owner. Click OK to exit the properties box. Again open the properties box, and click on security>advanced. Under the 'Permissions' tab, click 'add' In the "Select User or Group" dialog that pops up, type "Everyone" and click OK. In the next dialog that pops up, Check the box under "Allow" next to "Full Control" and also check the box at the bottom ("Apply these permissions to objects and/or containers within this container only") and click OK. In the next dialog, also check the box "Replace permission entries on all child objects with entries shown here that apply to child objects", and click OK. Once Windows applies the permissions, you should be able to access your files.

Hope this helps. Let me know if you still have problems.

Cheers.

0

Thank you so much for the reply! Although it didn't up work the first time, after delving deep into the Windows Help and Support and altering your process with much trial and error, I got it to work! What I forgot to mention, which affected your process, is that the old laptop hard drive was running Windows XP Professional, while this desktop computer is running Windows XP Home (kind of scary I can access those files when the original laptop was protected under XP Pro :confused:). For anyone who is curious, here is what I did (what I changed/added is in italics):

1. Start Windows in Safe Mode
2. Log in under Administrator Account
3. Right click on external hard drive
choose properties, click "security" tab, and then click "advanced"
4. Under "Permissions" remove all entries. Click ok twice to exit properties box
5. Again right click on the drive and click properties and advanced like before.
6. Click owner tab and select "Administrators" as the owner
7. Click the checkbox underneath which states: "Replace owner on subcontainers and objects" and press yes on the next dialog box
8. Click ok to exit like before
9. Again open up properties box, click security -> advanced
10. Under permissions tab click "add" in the "Select User or Group" dialog that pops up, type "Everyone" and click OK
11. In the box that pops up, check the box under "Allow" next to "Full Control" and also check the box on the bottom which states: "Apply these permissions to objects and/or containers with this container only" and click OK
12. In the next dialog, also check the box on the bottom which states: "Replace permission entries on all child objects with entries shown here that apply to child objects" and click OK
13. Once Windows applies these settings, restart your computer, it will automatically boot back in normal mode, and you should be able to access your files.

Although the changes were small, it completely changed the results. I went to a local computer repair guy who said retrieving the data off the hard drive would start at around $250, so you definitely just saved me some money. Thank you so much for your help, and my first experience on this board has definitely been a good one :)

0

thank you thank you thank you!!! I had similar problem (took hard drive out of dead computer to use as external drive but couldnt access files) I now can access all my music i thought was lost.......thank you again!!!!

This question has already been answered. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.