0

Hello, I am new to the forum, hope you guys can help. I know a decent amount about computers but have been stumped on this problem for about a week. I also couldn't find any info on past threads anyway my previous computer died (the motherboard did) and so I inherited a decent workstation. I took the hard drive from my old computer and installed it into this one, the old hard drive never had any problems and still doesn't...
I plugged it in correctly, and the computer detected it and has labeled it E: in my computer as I thought it would. It initally would not let me access anything in it until I right clicked, did Properties, did the Sharing tab, and clicked "Share this folder on the network" and "Allow network users to change my files". It then let me go in and I can now access my Program Files and Windows folder, but when I go to Documents and Settings and my username, it says access denied. I tried right clicking and doing the same properties but it says access denied still.
All I want to do is access my desktop so I can listen to my MP3s folder but it won't let me in my own harddrive! Help please!

Edit: In similar threads, everyone suggests rebooting and booting from the slave disk, which I have tried. It won't boot from it for some reason... it just goes in a loop endlessly restarting itself. I have to boot from the primary drive.

3
Contributors
6
Replies
7
Views
10 Years
Discussion Span
Last Post by truephobia
0

Did you set this up as a slave to the hdd that was in there first, and if you did have you set the jumper to the slave setting and the other to master?

0

well, im not the most advanced computer user when it comes to system and hardware stuff... so ill explain my problem right now, cause i guess its not 'exactly' the same as the other poster... but very very similair.

i was working on my computer late one night a few days ago and as i was shutting down my pc, the power went out. the next morning when i woke, my computer was stuck in this infinate loop (like the other user explained). the pc would boot up, show the xp loading screen, followed by the "loading settings" (or what ever the screen says right before it shows your different user accounts to log into) but thats as far as it gets and it restarts and repeats.

so the next thing that i did was restart in "the last working windows settings" or whatever the option is... still the same results... then i tried again in safe mode... same thing.

then i talked to my bro and he told me to try to go through the recovery consol and run the chkdsk. so i did that and still the same thing. then he adviced me to run a windows repair installation from the cd. so i did so, and as it is in its completing stages of the installation it restarts.. just like the problem before.

after this i tried to take out the Hard drive and but it into my brothers portable USB harddrive case and access it that way.. when plugged into his computer, everything is accessable, except my user account folder (Owner). It says "access denied". I figured this was some sort of security feature that incripts the owners login so others cannot access those files when logged in or whatever.

The next frantic thing i tried was calling up an old buddy who was a pretty decent techy to help me. He told me since i couldnt access the files from my brothers PC, but i could log into the administrator in the recovery consol on my pc, that i should try (on my pc, so i put the drive back into my computer) to make a new folder on the c: using the mkdir function and then use copy to copy all the files to that location. then they would no longer be in that unaccessable folder from my brothers pc and i could copy them to his harddrive then format mine, reinstally windows and then copy it all back over.

it seemed like an awesome idea, but then when i tried it it says "access denied" in the recovery consol... yet when i go 'dir "c:\documents and settings\owner"' all the sub folders show up and i can do the same thing to view all the files in each folder, so all the data is still there.. i just cant get it for some reason.

i think thats everything thats going on right now... i hope that helps explain my situation... help... please :(

0

nutral...I wasn't asking you, my question was for truephobia.

You would be better served if you posted your own thread, more people would see it. What you are doing here is hijacking the thread...not cool.

0

sorry, wasnt trying to do so. just thought we might be having the same problem and have a similiar or same solution to the problem.

anyways, i managed to fix my problem by installing xp pro onto an old pc and then putting my harddrive in it and then by accessing the security tab in its properties (only available on xp pro) and changing the owner ship i managed to unlock my folder. By doing this it also stopped the 'restart' loop that was happening.

hope that can help the users thread that i hijacked, sorry again.

0

Did you set this up as a slave to the hdd that was in there first, and if you did have you set the jumper to the slave setting and the other to master?

Hello, dcc - Just to clarify, I have a SATA and a regular hard drive. The SATA is the hard drive I am currently on in the new computer I have inherited. My old hard drive in my old computer was set as the master, and I had a slave that is now garbage. In this new computer, my old hard drive should still be set to master and yet it cannot boot by just itself. I am still having the same problem after repeatedly trying to access it. I can see the darn thing just can't access only certain folders.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.