0

WinX64 not seeing SATA drive
Hope this is the place to ask. Just installed WinX64 and it sees all IDE drives but not the SATA. My mobo picks it up in the bios. I did not use the F6 command when i installed WinX64 seeing as i was going to install the OS to my IDE drive and not SATA.

Should i then reinstall WinX64 and use F6 command and load Raid drivers for WinX64 even though i am not installing the OS to the SATA drive or can i install the RAID CONTROLLER afterwards in Win OS.

In the Device Manager it shows me the RAID CONTROLLER is not found. I did try to reinstall the software but it says its the wrong drivers i downloaded from Asus website. Now i did have a dual boot system of WinXP and WinX64 before and i used the same software to install the Raid Controller and it worked fine for both OS's 8O

I downloaded the correct RAID drivers from here
http://support.asus.com/download/dow...Language=en-us

Help please

1
Contributor
1
Reply
2
Views
11 Years
Discussion Span
Last Post by wurn
0

Ok problem solved, i had a x64beta version of the Raid driver files that i downloaded from the Asus manufacturer. Its in a seperate link on teh download page....

Ran the setup.exe and et voila works like a charm. Can now see all drives including SATA.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.