A friend asked me to help him install a second hard drive that already contains a ton of data on his computer. I suppose he wouldn't have needed my help if everything worked like it should.

Anyway, here's the fun stuff: It's a Dell Dimension 8200. The master hard drive is a Western Digital 1200, and the new slave is a Wester Digital 2000. Once I attach the slave drive to the IDE cable, BIOS can't find either drive. "Primary hard drive 0 not found". If I tell BIOS that there is a Primary hard drive 1, then I get the message that neither is found. Once I disconnect the slave from the IDE cable, it boots up just fine.

So you know, I've switched the jumper settings back and forth to Cable Select, Master/Slave, and Master with slave present/Slave. To be honest, I am only guessing that both WD hard drives have the same jumper settings, as only the slave drive has the jumper diagram.

Also, I've done the Alt+F thing, and it doesn't detect either hard drive if they are both plugged in.

Any ideas would be greatly appreciated!


Recommended Answers

All 9 Replies

Hey, I did it before and I just pulled the jumper out of the slave and left the master the way it was.Booted right up, once in windows go to my computer and it should be there as drive E. Give it a try like I said worked for me.

Bud, that didn't work either. It led me to the standard Press F1 to reboot, F2 to enter setup. I went to set up and did Alt + F again to detect the IDE configuration, and it ultimately ended up with the original message again.

It's very strange that the PC will boot with one hard drive connected, but can't recognize either when both are connected.

Any other ideas?

I would try another cable just for the heck of it.


Tried it, and that didn't work either. I've even tried hooking the slave drive up to the secondary IDE cable. Just like the other configurations, doing this somehow prevented BIOS from detecting the master drive.

I'm pretty much baffled at this point. Even if the slave drive was dead, I don't think that would prevent the master drive from being detected.

hey, did you try hooking the slave up as the master all by itself. don't forget to put the jumper back in on the back of the drive. try that to see if bios rec. it or not.


Thanks for the advice. I connected the slave drive and removed the master drive. I tried the jumper settings as slave and as cable select, and BIOS didn't recognize the drive in either setting. I assume, if the drive were good, then I'd get an OS not found error instead.

So does this confirm that the slave drive is bad?

Did you set the jumper as master or single drive? If it doesn'nt reg then I'd say the drive is dead.


here's the website for WD jumper setting I know that could be some help, have you tried with just the new WD drive in the computer to see if that drive is recognized? Or you could try putting the drives on seprate IDE channels, that may work

I appreciate everyone trying to help. After the IDE cable couldn't recognize the second drive by itself (tried Master, Single, and Cable Select to no avail), I have to assume the drive is dead.

Thanks again!

Be a part of the DaniWeb community

We're a friendly, industry-focused community of developers, IT pros, digital marketers, and technology enthusiasts meeting, networking, learning, and sharing knowledge.