0

It has been a while since I have been really into the hardware (or even software aspect) of computer technology, and unfortunately I am having what seem to be some hardware related issues. As of about a week ago, my computer has been running extremely slow at times, especially in the morning when I get on and it has been left on all night. It has also been giving me a windows error that says my "virtual memory is running low" and that "windows is adjusting it now," etc. Well whatever windows did doesn't seem to be working because I am getting the message increasingly more often. After the message pops up, I get a few "Progrom not responding" prompts from various programs and the computer locks up and I must reset using button. What little info I knew regarding memory types and computer hardware in general is now lost, and I call on you guys for help. Thanks a lot, and here are my specs:

- ASUS K8 Triton Series, nForce3
- AMD Athlon 64 3500+
- Seagate 80gb HD @7200rpm (about 89% full)
- Kingston ValueRam: PC2700, 512gb x 2
- ATI Radeon 9800Pro

Things I plan to try tonight:

- Complete defrag
- Full system scan (anti-virus, spyware)
- System clean-up

4
Contributors
3
Replies
4
Views
10 Years
Discussion Span
Last Post by arjunsasidharan
0

The clean up is a good idea.

after that go to Start - Run type in MsConfig.

uncheck any thing you don't need running in the back groung ie quicktime,word, etc.

If your not sure check it here.

http://homecomputerrepaironline.com/startlist/html/startlist_c.html

go to control panel - system - advanced - settings in performance - advanced - virtual memory click change.now click custom and since you have 1024 megs (1 Gig) of ram multiply by 2 which gives you 2048 put that in minimum now multipy that by 2 which gives you 4096 put that in max click set.if it doesn't ask you to reboot do so anyway.

0

The clean up is a good idea.

after that go to Start - Run type in MsConfig.

uncheck any thing you don't need running in the back groung ie quicktime,word, etc.

If your not sure check it here.

http://homecomputerrepaironline.com/startlist/html/startlist_c.html

go to control panel - system - advanced - settings in performance - advanced - virtual memory click change.now click custom and since you have 1024 megs (1 Gig) of ram multiply by 2 which gives you 2048 put that in minimum now multipy that by 2 which gives you 4096 put that in max click set.if it doesn't ask you to reboot do so anyway.

Thanks

0

If you want to increase your virtual memory

Right Click on MyComputer -> Properties-> Advanced-> You can see a performance -> Settings -> Advanced Again -> You can see aVirtual Memory section, Click change and increase your memory according to your need

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.