0

:sad: XP will not recognise the new or old DVD-RW drives i have fitted....
BEFORE ,i had an A-Open dvd rw drive and a Sony CD-RW drive that were instantly recognised.......I now have an A-Open DVD-RW drive AND a Panasonic DVD-RW drive that if i unplug 1 of them the other is instantly recognised (after search for hardware) but as i said ,if the 2 drives (on the same atapi cable ) are fitted ,neither appear on hardware manager.or windows explorer...............help please in laymans terms ok !!! Thanks in advance:rolleyes:

2
Contributors
1
Reply
2
Views
11 Years
Discussion Span
Last Post by Dortz
0

*note: i think this should go to hardware problems.

but to your problem: have you checked that the IDE device has been enabled in your BIOS? you can reach the bios menu my holding in F2 (or whichever key it prompts you to to enter 'setup') when the computer boots up. This will bring up the system BIOS menu. i guess in laymans terms it's a bunch of settings that your computer uses when it starts up to find stuff, set hardware states, etc. after a bit of shuffling about (don't change anything, if you do, follow the instructions to not save your changes) you should find 'CD-ROM IDE devices or something like that. set that to 'automatic' and save and exit. the computer will reboot on its own, and it 'should' automatically detect your cd/dvd rom drive.

If that doesn't work, double check that the physical connections on both ends are secure, that the power works on the drive, and that the cable isn't damaged.

if all those things check out, and windows still won't recognize it, put your windows recovery disk in, and reboot your computer, holding F12 (again, this is only for most, see what it prompts for 'boot devices' or 'boot order' on the first screen you see) and that will bring you to the boot menu. select the option to boot from IDE CD-ROM device. If that doesn't work, there might be something wrong with the drive, but if it doesn't work with either, it might be a jerky setting in your BIOS.

Hope that helps. Just remember to explore BIOS fully, but be careful what you change.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.