0

I have an Tecra 8100 that will not POST. Pressing the on button with battery and adapter plugged in turns on the AC power light (green), on light(green), battery light (amber), and Selectbay light (green). Nothing else happens. The fan does not spin, the HDD does not spin, and the screen remains blank. Is the green selectbay light normal? The users guide says it turns green when the selectbay item is in use. There is a DVD unit installed in the select bay. It is not spinning and does not have a dvd in it. The dvd door will not open indicating no power to it.

I have tried a dryboot by removing battery and adapter. Pressing the on switch for a minute and then applying adapter power. No change.

I have also tried installing the 12GB disk drive on my desktop PC. I can not get the desktop PC to recognize the drive. I don't know if this is a drive problem or an install problem. The drive does spin on my desktop. Would a bad disk drive have the symptoms noted above?

Does the fan normally spin during the POST? Do fans ever fail? Would a bad fan cause my symptoms?

When I shut the computer off I do not get any BIOS POST Code beeps. All I hear is a very short static sound that I think come from the speakers but I am not sure.

Are the power lights a good indicator that power is getting to the board or should I verify with a voltmeter?

Any help anyone can give will be appreciated.

Jim

3
Contributors
7
Replies
8
Views
10 Years
Discussion Span
Last Post by jgroleau
0

Hi Jim, and welcome to DaniWeb.

You're on the right track, use the voltmeter to see if you have the proper voltages. If I'm not mistaken you have two fans, a case fan and a CPU fan, and both should be spinning when you start the computer. One fan failing I could see, not both.

0

My personal experience with these machines is that the memory socket "degrades"... Suddenly just one of the memory positions works. If you remove one of the memory modules or the other the machine might start. I have let a Toshiba repair shop resolder it, which works for a while. The symptoms are the same for Tecra 8100 and 8200. I also suggest that the pc-card socket interacts with the memorysockets mechanically... I have seen it on at least three machines, all mine... I suggest that you never buy a Tecra 81xx with just one memory socket mounted as exactly that might be a sign of a potentially bad machine.:idea:

0

Doc

I will check the voltages. i could only see one fan but there may be another there somewhere. I will look again.

Gunnarh

I did try starting with each memory card installed but no change. i will check the memory connector to see if there is a problem. maybe cleaning the connectors and boards will help. i did notice that the pc card connector is not there. There are 3 extraneous pins extending from the mobo. one was bent over and could have shorted pin next to it. I straightened it but no change. It does not look like the pc card connector was ever there. Could this be an option on the tecra 8100?

Thanks
jim

0

You have the pc-card-connector/pc-card slot on the left side of your laptop to slide pcmcia cards into like network cards etc. You mean you donĀ“t have that?

0

The pc-card slot is there but the connector that the pc-card mates to is not. I am not sure whether it was ever there. As i mentioned there are 3 extraneous pins on the mobo that remain. Someone must of removed the connector. I do not think that the missing connector should not be causing my problem. I assume when there is no pc-card in the slot the pins appear as open circuits. This would be the same as no connector there, so the system should boot whether the connector is there or not

I checked the memory connector with an eye loop and everything seems to be ok. I also cleaned the boards/connector and tried them one at a time and togeher with no change.

I checked the power to the mobo and it appears to be there.

One thing i did find that is strange is corrosion around the small 2.4v battery connector. I assume it is some kind of leakage coming from the battery. I plan to clean this next and see if that makes a difference. has anyone else seen this. If this battery is bad will it prevent startup? Will the computer startup without the small battery connected?

Thanks
Jim

0

Hi

Just an update to let people know what i have found out about this problem. Maybe it will help someone else. Removing the CPU fan assembly i noticed that the CPU lock was not completely closed. i open the lock, reseated the cpu, and turned the lock to the lock position. as a result when i try to start the system, the disk drive spins/reads and the dvd is powered on. I still do not get anything on the screen but this is progress. Sometimes now when I shut off the 8100 i get a post error code of 1 long and 29 short beeps. If anyone reads this and knows what the beep code means, i would appreciate a response. thanks

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.