0

Ok this is the problem,daughter calls me at work to say the comp just keeps rebooting over and over, Its and Asus 8avdeluxe with amd 3500 proc 1 gig of ddr ram
So first thing i do is look to see if its a heat issue,nope clean out dustballs from all fans, then i figure maybe the psu is failing so put in a brand new 450watt unit and comp just stays on asus logon page and thats it!
took new psu out put old one back ,took battery out and new battery also reste cmos jumper but im locked on the Asus logo page still where it says hit delete buttyon the setup bios nothing happens
Thanks for whatever help u may give!:)

3
Contributors
7
Replies
8
Views
9 Years
Discussion Span
Last Post by caperjack
0

Hello there,

Have you tried to boot the system without the HDD and DVD/CD-ROM's attached? Unhook them and maybe you get past the Asus screen.

0

i will try with both hdds disconected tried it with each one disconected 1 at a time thinking hdd failed?also will take dvd burners off

0

Ok this is what i have done so far!
disconected all hdd and dvd cables rebooted same thing,
took out ram and reseated got past asus logon screen to windows desktop
then back to same rebooting problem! pulled and changed cmos again got comp to load to desktop,redid bios thought everything worked reloaded soundcard drivers as got error message saying sound card not installed,
rebooted back to same rebooting problem?looked for blown capacitors all clear!

0

Ok, thank u for your help,this is how i fixed my problem(comp rebooted over and over then stuck on asus logon page)
first = took out and reloaded all parts memory,hdds,dvd burner,soundcard and vid card,didnt fix (just disconnected them didnt actually take anything but vid and sound card out)
second = replaced cmos battery with yet another battery and while out cleared cmos again
now got to desktop but kept rebooting
third = in safe mode opened control panel double clicked on system folder,clicked on advanced tab then in bottom of folder removed check from automatically restart clicked OK then rebooted
4th= found error message when system rebooted, which had to do with sound card driver! emupia2k.sys and dleted and reloaded correct drivers and wallah now works fine
Thanks for your Help:)

0

thanks,little by little im learning how to solve my own problems with computers,have to since my kids are always doing something they not supposed to,lol

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.