0

I think I have a virus which is changing my DNS resulting in web pages not loading properly. I've ran a virus can via AVG and I'm still getting problems. I have a Dell XPS M1330. Many times I will receive messages saying 404 web page not found on sites such as www.bbc.co.uk on both IE and Firefox. I also downloaded Chrome but that isn't working either. I'm not sure how to remove what I have or find this trojan. If someone has any insight on this please help!!! thank you

3
Contributors
2
Replies
3
Views
8 Years
Discussion Span
Last Post by halligan-1
0

Hi, welcome to daniweb.
Please do the following:
Please download Malwarebytes' Anti-Malware (MBA-M) to your Desktop.

* DoubleClick mbam-setup.exe and follow the prompts to install MBA-M.
* Be sure a checkmark is placed next to Update Malwarebytes' Anti-Malware and Launch Malwarebytes' Anti-Malware, then click Finish.
* If an update is found, it will download and install the latest version.
* Once the program has loaded, select Perform full scan, then click Scan.
* When the scan is complete, click OK, then Show Results to view the results.
* Be sure that everything is checked, and click Remove Selected.
* When MBA-M finishes, Notepad will open with the log. Please save it where you can find it easily. The log can also be opened by going to Start > All Programs > Malwarebytes' Anti-Malware > Logs > log-date.txt.

Reboot the computer.
Next download HijackThis and run a full system scan with it. Save the log and copy/paste both logs back here.

0

Hi i am curently having the same problem with just 1 certain web page it is 1 use a lot and i have tried to acess it through my phone and it works fine could any1 help me plz i have widows 7 and use ie and firefox

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.