3
Contributors
3
Replies
4
Views
7 Years
Discussion Span
Last Post by jholland1964
0

i recently installed autorun eater on a laptop with usb security, and eset smart its now refusing to boot whats the matter?

Hard to say - could be a a number of things.

-- Are you able to boot to Safe Mode / Safe Mode with Networking? (tap F8 on boot)

PP:)

0

yes ican boot to safe mode i ended up uninstalling the programme after booting on safe mode and restored the system, iscanned the machine nd found no virus but almost every flash comes with autorun.

0

It is the computer you have to tell not to auto run, not the flash drive. I have no idea what operating system you have. If running XP a good program to use is Microsoft PowerToys for Windows XP. It's a free download, directly from Microsoft.
Once you install it then open the program, in TweakUI expand My Computer, and then AutoPlay. Click on Drives and uncheck the drive letter that you no longer want to auto-play. Click on Apply and that's it. Now if you are using another os then I am not certain if there is a version of this program for others or not.

For Vista this can be done manually quite easily:
Open your Control Panel, and then click on “Play CDs or other media automatically” to open the AutoPlay dialog. The quickest way to disable AutoPlay entirely is to just uncheck the box for “Use AutoPlay for all media and devices”, which should usually work. So when you insert a cd or flash drive you will have to manually open them by double clicking.

Edited by jholland1964: n/a

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.