3
Contributors
2
Replies
3
Views
12 Years
Discussion Span
Last Post by frankthedm
0

Hit start button then go into control panel, go into administrative tools. Double click on services. Scroll down & find messenger, Right click & choose properties. Hit stop. then where it says startup type change to disabled. apply.

0

Hit start button then go into control panel, go into administrative tools. Double click on services. Scroll down & find messenger, Right click & choose properties. Hit stop. then where it says startup type change to disabled. apply.

Thanks, that has stopped my problem too.

Though, won't the actual problem of the invasive 'ware still be there?

Mine started as soon as I first got connected to the net with a fresh reinstall... {yahoo.com specificly]

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.