I should be running pretty clean, yesterday I did a Norton scan, Ad-Aware scan, and Spybot scan. Everything seems OK, but sometimes I get a "Server Busy" window, with a "retry" and a "switch to" option. Neither one will get rid of it. The only way to get it off the screen is to open Task Manager, Processes, and end the svchost.exe "owner" process.
Is svchost.exe a valid file, or spyware related? I shows up as owner, system, or network service in the processes. If I kill the "system" process, I get a blank screen with only the background visible, then I have to reboot to get anything back.

Thanks in advance for any feedback.
rjeffers

1. C:\Windows\System32\svchost.exe is a valid Windows file; if you find files of that name in other locations, they are quite likely malicious.

The "real" svchost program manages a variety of Windows services, so it's normal to see multiple instances of it (running under different usernames) in Task Manager.


2. Can you be more specific about the "Server busy" message, please?

Thanks DMR.......sorry for the late reply, but I've been waiting on it to come up again, but it hasn't showed up. Only when I don't want it to. From what I remember, it says "Server Busy"........and has a "Switch to" and a "Retry" button. If i click "Switch to" it opens the start menu........if I click "Retry", it just comes up again in 1/2 a second. Now I seem to have a few popups. I didn't have a problem with popups until I cleaned my system with Norton. I'm not bombarded with them while I'm surfing, just usually when it sets idle for a few hours. An average of nine will come up.....Inclucing Interclick.com / adopt.mediapro.com / partypoker.com / Search Inquire / ShopAtHome Select ...........I'm gonna post a HJT log in a new post. Thanks again........rjeffers

I have had the exact same problem as of late... including the Start Menu popping up after I click Switch To.

What type of system are you running? I have a Asus A8N-E M/B w/ AMD64 3200+ / 512 MB ram / Win XP sp2.

I have run hijack and don't see any suspicious entries but I can upload if someone else is interested in having a look at it.

I have had the exact same problem as of late... including the Start Menu popping up after I click Switch To.

What type of system are you running? I have a Asus A8N-E M/B w/ AMD64 3200+ / 512 MB ram / Win XP sp2.

I have run hijack and don't see any suspicious entries but I can upload if someone else is interested in having a look at it.

Hi Droogy, welcome to DaniWeb :D

We'll have a look at your HijackThis log, but please post it in a new thread (not this one).

Edit -- Never mind, I split the post you put in another thread into its own.

I too have this exact problem! The pop ups start right after the error box.