0

I'm on a custom Alienware laptop, running Windows XP. I've been having issues for about 4 days with a Generic Host Win22 error message. About 10 minutes later my taskbar turns white and looks all Windows 98 funky.

I have read several of the threads on this problem and am starting my own.

I would like to add that I have Malwarebytes and Exterminate It! on my computer and have run them dozens of times without either detecting a problem. I have since downloaded several other programs and will include any logs in further posts. (Waiting for D.D.S. to complete...)

Here's the latest Malwarebytes log:

Malwarebytes' Anti-Malware 1.50
www.malwarebytes.org

Database version: 6467

Windows 5.1.2600 Service Pack 3
Internet Explorer 7.0.5730.13

4/28/2011 10:11:45 PM
mbam-log-2011-04-28 (22-11-45).txt

Scan type: Full scan (C:\|)
Objects scanned: 238461
Time elapsed: 54 minute(s), 18 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

Edited by Pattiewithaprob: n/a

2
Contributors
4
Replies
5
Views
6 Years
Discussion Span
Last Post by jholland1964
0

Much as I would like to post more logs, I keep getting a connection reset report. It's just not my night.

0

Okay, who knows how long this session will last.

I cannot get DDS to complete. The system basically crashes when I get to the end. No kidding, last night the cheeky computer told me I was not authorized to turn it off! Very Hal. :)

I have an appointment for a $95 per hour in house person to look at it on Tuesday, but if anyone has ANY suggestions as to a next step, I'm all ears. I'll be moving to the travel laptop for the duration.

Thanks in advance!

0

Did you Uninstall that Exterminate It program? You MUST do that immediately.
Boot to Safe Mode and try running DDS Scanner.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.