0

hi there, my internet connection has been REAL slow and i don't have an idea what may be causing this. When i go on forums and ppl have animated sigs its really rough, and when i play flash games it's quite laggy (hehe im still childish) even when i play counter strike its laggy, i only get like 10 fps when before i got 60. please help and thank you!

2
Contributors
9
Replies
10
Views
11 Years
Discussion Span
Last Post by DMR
0

1. You posted your question in our viruses and spyware forum; is there any reason that you specifically suspect those to be the cause of your slowdowns?

2. Your description of the problems is pretty general; can you give us more specific details that might help us?

3. Please tell us exactly what (if any) steps you've already taken to try to solve or at least pinpoint the problems.

0

1. When it slowed down i virus checked and i DID find a couple of trojans
2. hmmm i dont know, lol sorry!
3. I virus checked with: Avg, Ad-Aware and Spybot Search and Destroy. I also defragged after, but im thinking of defragging it again. Went to active scan. This problem occured a while back, ever since i've probably virus checked it about 10-15 times. i used http://www.hijackthis.de/index.php?langselect=english and i posted my hijack this file, nothing was bad. thanks for the reply!

EDIT: o wat the heck, heres my logfile :rolleyes:
Logfile of HijackThis v1.99.1
Scan saved at 8:20:58 AM, on 12/19/2005
Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 (6.00.2600.0000)

Running processes:
C:\WINNT\System32\smss.exe
C:\WINNT\system32\winlogon.exe
C:\WINNT\system32\services.exe
C:\WINNT\system32\lsass.exe
C:\WINNT\system32\svchost.exe
C:\WINNT\System32\svchost.exe
C:\WINNT\system32\spoolsv.exe
C:\WINNT\Explorer.EXE
C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
C:\Program Files\Canon\MultiPASS4\MPSERVIC.EXE
C:\WINNT\System32\svchost.exe
C:\Program Files\MSN Messenger\msnmsgr.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Documents and Settings\Anthony Espiritu\Desktop\HiJack This.exe

O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\Program Files\Spybot - Search & Destroy\SDHelper.dll
O2 - BHO: Google Toolbar Helper - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar2.dll
O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINNT\System32\msdxm.ocx
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar2.dll
O4 - HKLM\..\Run: [Synchronization Manager] mobsync.exe /logon
O4 - HKLM\..\Run: [AtiPTA] atiptaxx.exe
O4 - HKLM\..\Run: [NeroFilterCheck] C:\WINNT\system32\NeroCheck.exe
O4 - HKLM\..\Run: [KernelFaultCheck] %systemroot%\system32\dumprep 0 -k
O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
O4 - HKCU\..\Run: [MsnMsgr] "C:\Program Files\MSN Messenger\MsnMsgr.Exe" /background
O4 - Startup: Adobe Gamma.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office\OSA9.EXE
O8 - Extra context menu item: &Google Search - res://C:\Program Files\Google\GoogleToolbar2.dll/cmsearch.html
O8 - Extra context menu item: &Translate English Word - res://C:\Program Files\Google\GoogleToolbar2.dll/cmwordtrans.html
O8 - Extra context menu item: Backward Links - res://C:\Program Files\Google\GoogleToolbar2.dll/cmbacklinks.html
O8 - Extra context menu item: Cached Snapshot of Page - res://C:\Program Files\Google\GoogleToolbar2.dll/cmcache.html
O8 - Extra context menu item: Similar Pages - res://C:\Program Files\Google\GoogleToolbar2.dll/cmsimilar.html
O8 - Extra context menu item: Translate Page into English - res://C:\Program Files\Google\GoogleToolbar2.dll/cmtrans.html
O9 - Extra button: AIM - {AC9E2541-2814-11d5-BC6D-00B0D0A1DE45} - C:\Program Files\AIM\aim.exe
O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1164566773725
O16 - DPF: {9A9307A0-7DA4-4DAF-B042-5009F29E09E1} (ActiveScan Installer Class) - http://acs.pandasoftware.com/activescan/as5free/asinst.cab
O23 - Service: Adobe LM Service - Adobe Systems - C:\Program Files\Common Files\Adobe Systems Shared\Service\Adobelmsvc.exe
O23 - Service: Ati HotKey Poller - Unknown owner - C:\WINNT\System32\Ati2evxx.exe
O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
O23 - Service: MpService - Canon Inc. - C:\Program Files\Canon\MultiPASS4\MPSERVIC.EXE

0

You're right; the log is clean.
However, the following information in your log's header indicates that your versions of Windows and Internet Explorer are very out of date:

Platform: Windows XP (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 (6.00.2600.0000)

For a number of reasons, including better protection against malicious infections, you should update your system to either Service Pack 1a or Service Pack 2. Updating might also resolve the Net lag. I'd also suggest installing Microsoft Antispyware beta for real-time spyware protection. SP1a, SP2, and MS Antispyware are all available for download at Microsoft's site.

0

i cant get sp2, dunno why, it says sumthing aobut validation and that my cd key is like broken or sumthing.

edit: i also ran windows update dunno if that helped, heh

- After i tried to install sp 1a -
The product key used to install windows is invaild. please contact your sysmte administrator or retailer immediately to obtain a valid product key. you may also contact microsoft corporation's anti-piracy team by emailing piracy@microsoft.com if you think you have purchased pirated microsoft software. please be assured that any personal information you send to the microssoft anti-piracy team will be kept in strict confidence.

:cry:

0

Those messages are telling you that you don't have a legal copy of Windows installed on your computer. What can you tell us about that?

0

i bought this computer with windows xp installed, but i needed to reformat so i used my friends copy, the retailer of my computer didnt give me a copy of windows xp home. and btw the windows xp i used was windows upgrade.

0

That's a bit of a bummer, because even if your intention was good, you do have an illegal version of Windows installed now, and that will lock you out of upgrades and other downloads/support from Microsoft. You should contact the retailer to see if you can get a legit XP CD, or perhaps contact Microsoft directly.
Computers sold with valid versions of XP installed should come with some sort of documentation containing a Windows authentication code/key (often found on a sticker on the computer's case) which can prove that you did originally own a valid load of Windows.

Unfortunately, because your version of Windows is pirated, we also can't help you troubleshoot your problem. From our Forum Rules:

Do not post anything warez relaetd or related to other illegal acts. This includes tech support troubleshooting pirated software or P2P programs (i.e. Gnutella, Kazaa) used to obtain pirated software.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.