0

Okay. I'm new at this. I'm not so tech-savvy, so any help I can get, I'd appreciate.
I have a desktop, and an IBM Thinkpad. I connect via DSL, and have a wireless router for the thinkpad.
A few weeks ago, I was updating my Norton Virusscan, and had to uninstall it to get a new one-it was the 05 version.
I uninstalled it, and now I can't connect to the internet at all. I keep getting that darned DNS error page. I had my ISP check my router, and all looks good. I can ping the ISP address, just not by name. We tried a winsock fix, and that didn't help. I tried using a Mozilla, to see if maybe my IE got hijacked. No good. Still no connection.
I have no idea what to try next, other than throwing the darned thing off a roof and starting all over with a new one, which isn't a bad idea, just not something I can afford at Christmas time, right?
So-I downloaded the HiJack This software, and this is my log. I don't understand what most of it is-I'm sure you will.
Can someone help me try to fix this? I'd really appreciate it.

Thanks!

Logfile of HijackThis v1.99.1
Scan saved at 7:08:49 PM, on 12/10/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\ibmpmsvc.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\System32\svchost.exe
C:\WINDOWS\system32\WgaTray.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\system32\spoolsv.exe
C:\PROGRA~1\Yahoo!\browser\ybrwicon.exe
C:\Program Files\QuickTime\qttask.exe
C:\WINDOWS\system32\ltmsg.exe
C:\Program Files\Messenger\msmsgs.exe
C:\PROGRA~1\Yahoo!\browser\ycommon.exe
C:\Program Files\Realtek\Rtl8180\RtlWake.exe
C:\WINDOWS\system32\atievxx.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\wuauclt.exe
C:\hijackthis\HijackThis.exe
R1 - HKCU\Software\Microsoft\Internet Explorer\Main,Search Bar = http://www.yahoo.com/search/ie.html
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://dsl.sbc.yahoo.com/
R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Search Bar = http://red.clientapps.yahoo.com/customize/ie/defaults/sb/sbcydsl/*http://www.yahoo.com/search/ie.html
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://att.yahoo.com
R1 - HKCU\Software\Microsoft\Internet Explorer\SearchURL,(Default) = http://red.clientapps.yahoo.com/customize/ie/defaults/su/sbcydsl/*http://www.yahoo.com
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page =
R3 - URLSearchHook: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - (no file)
O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: Yahoo! IE Services Button - {5BAB4B5B-68BC-4B02-94D6-2FC0DE4A7897} - C:\PROGRA~1\Yahoo!\common\yiesrvc.dll
O2 - BHO: SidebarAutoLaunch Class - {F2AA9440-6328-4933-B7C9-A6CCDF9CBF6D} - C:\Program Files\Yahoo!\browser\YSidebarIEBHO.dll
O4 - HKLM\..\Run: [YBrowser] C:\PROGRA~1\Yahoo!\browser\ybrwicon.exe
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [LTWinModem1] ltmsg.exe 9
O4 - HKCU\..\Run: [MSMSGS] "C:\Program Files\Messenger\msmsgs.exe" /background
O4 - Global Startup: Microsoft Office.lnk = C:\Program Files\Microsoft Office\Office10\OSA.EXE
O4 - Global Startup: RtlWake.lnk = ?
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000
O9 - Extra button: AT&T Yahoo! Services - {5BAB4B5B-68BC-4B02-94D6-2FC0DE4A7897} - C:\PROGRA~1\Yahoo!\common\yiesrvc.dll
O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
O16 - DPF: Yahoo! Blackjack - http://download2.games.yahoo.com/games/clients/y/jt0_x.cab
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
O16 - DPF: {B8BE5E93-A60C-4D26-A2DC-220313175592} (ZoneIntro Class) - http://cdn2.zone.msn.com/binFramework/v10/ZIntro.cab34246.cab
O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
O23 - Service: ThinkPad PM Service (IBMPMSVC) - Unknown owner - C:\WINDOWS\system32\ibmpmsvc.exe

4
Contributors
8
Replies
9
Views
10 Years
Discussion Span
Last Post by jbennet
0

Looks like all you should have to do is talk to your DSL tech support, or use their "quick care" download to reestablish the connection. What brand/type of DSL modem do you have?

0

power off pc

turn of modem
turn off router/switches if you have any

tuen on router + modem at same time and wait for it to "sync" then turn on pc
(or turn on modem + pc at the same time if its connected directly)

try to right click on the connection in net connections and look at status, then support tab, then click the details button. Are there DNS servers listed there?

Then right click again on the connectiona and choose repair. see if that helps.

0

Thanks, James. We tried that, and it didn't work. I even had my DSL tech support change the settings of the modem from their end, to no avail.
I'll try them again, and see if we can't find out why this happened.

0

Raybay-
It's a 2Wire gateway-what model, I'm not sure-
but we tried that, and it's connecting just fine, just can't get to the internet. I'll try them again, and see if someone else can help.
I'll call 2wire, too, and see if they can figure it out.

0

heva u recently changed your network setup or network card?

my ntl cable broadband doesnt like it if the MAC adress of whatever the modems ethernet is plugged into is different from what it was when it was 1st used

0

Nope. The only two changes I made were: Removing my '05 Norton Antivirus, and installing, then uninstalling AT&T Yahoo security features.

0

* The 2wire device is one of their integrated modem/router models, yes?

* If the 2wire has an Ethernet port, connect the Thinkpad to it with a CAT5 cable. That will at least help to determine if this is an issue with your wireless hardware or with your networking setup in general.

* Do you pick up your TCP/IP settings (IP address, DNS server addresses, etc.) from the 2Wire automatically via DHCP, or do you enter that info manually in your network card's TCP/IP properties?

* Can you enter an IP address in your browser and reach a site that way? See if you can get to Daniweb by enttering the following location in Internet Explorer and Mozilla:

http://74.52.33.82/

0

are you sure you havent made a silly error like plugged the modem into the wrong port?

some modems need crossover instead of ethernet by the way.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.