0

Hopefully someone can help me... I keep getting a error message on startup...

error loading c:/windows/system32/nvcpl.dll
the specific module could not be found

but nvcpl.dll is in system32 and just to be on the safe side i have downloaded another one from dll-files.com

I have tried to remove the registry values associated with this dll but once i delete them they reappear upon refresh. Ive even tried in safe mode to no avail.

Please help as this error is driving my OCD crazy....lol :lol:

Cheers,

2
Contributors
5
Replies
6
Views
10 Years
Discussion Span
Last Post by skidogg99
0

Boot into safemode F8 as it is booting go to control panel if yours isn't changed to classic veiw go to performance and maitanence if in classic veiw go to system same for the other.Now go to hardware then device manager.then in display adaptors uninstall your video drivers reboot and reinstall your driver if you have the disc or if you want to get the latest driver go here.

www.nvidia.com

0

Boot into safemode F8 as it is booting go to control panel if yours isn't changed to classic veiw go to performance and maitanence if in classic veiw go to system same for the other.Now go to hardware then device manager.then in display adaptors uninstall your video drivers reboot and reinstall your driver if you have the disc or if you want to get the latest driver go here.

www.nvidia.com

Thanks for your quick reply.. one problem though I dont run nvidia i'm using Intel (R) 82915G/GV/910GL Express Chipset Familt ... according to the device manager


Hmmm? Odd..

0

Is your computer a name brand or a built?

if name brand give name and model if built MotherBoard name.

This topic has been dead for over six months. Start a new discussion instead.
Have something to contribute to this discussion? Please be thoughtful, detailed and courteous, and be sure to adhere to our posting rules.